<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>U.S. Mint sales report: Week ending May 17, 2020 | Coin Update</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Coin Update &raquo; Feed" href="http://news.coinupdate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coin Update &raquo; Comments Feed" href="http://news.coinupdate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coin Update &raquo; U.S. Mint sales report: Week ending May 17, 2020 Comments Feed" href="http://news.coinupdate.com/u-s-mint-sales-report-week-ending-may-17-2020/feed/" />
<link rel="canonical" href="http://news.coinupdate.com/u-s-mint-sales-report-week-ending-may-17-2020/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.coinupdate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feedblitz-email-subscription-css'  href='http://news.coinupdate.com/wp-content/plugins/feedblitz-email-subscription/css/feedblitz-widget.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://news.coinupdate.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://news.coinupdate.com/wp-content/themes/news-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.coinupdate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css-css'  href='http://news.coinupdate.com/wp-content/plugins/before-after-image-slider-lite/nouislider.css?ver=9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='http://news.coinupdate.com/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.coinupdate.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='http://news.coinupdate.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=200323-142537' type='text/css' media='all' />
<link rel='stylesheet' id='stab-style-css'  href='http://news.coinupdate.com/wp-content/plugins/scroll-top-and-bottom/css/style.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://news.coinupdate.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://news.coinupdate.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://news.coinupdate.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SS_DATA = {"ajaxurl":"http:\/\/news.coinupdate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/before-after-image-slider-lite/nouislider.js?ver=9.1.0'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=200323-142537'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/scroll-top-and-bottom/js/script.js?ver=5.3.3'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.40.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":[],"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.40.1'></script>
<link rel='https://api.w.org/' href='http://news.coinupdate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.coinupdate.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://news.coinupdate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.coinupdate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="http://news.coinupdate.com/wp-content/themes/news-pro/images/favicon.ico" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_top_leaderboard', [728, 90], 'div-gpt-ad-1435354950946-0').addService(googletag.pubads());
    googletag.defineSlot('/47623863/CU_sidebar_2', [300, 250], 'div-gpt-ad-1435354950946-1').addService(googletag.pubads());
    googletag.defineSlot('/47623863/CU_sidebar_3', [300, 100], 'div-gpt-ad-1435354950946-2').addService(googletag.pubads());
    googletag.defineSlot('/47623863/CU_sidebar_4', [300, 100], 'div-gpt-ad-1435354950946-3').addService(googletag.pubads());
    googletag.defineSlot('/47623863/CU_sidebar_5', [300, 100], 'div-gpt-ad-1435354950946-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">.site-title a { background: url(http://news.coinupdate.com/wp-content/uploads/2014/09/logo41.jpg) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-77298 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://news.coinupdate.com/">Coin Update</a></p><p class="site-description" itemprop="description">Coin Collecting News</p></div><div class="widget-area header-widget-area"><section id="text-623855270" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_top_leaderboard', [320, 50], 'div-gpt-ad-1588808501421-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /47623863/CU_top_leaderboard -->
<div id='div-gpt-ad-1588808501421-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588808501421-0'); });
  </script>
</div></div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-new-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-13808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13808"><a href="http://news.coinupdate.com/" itemprop="url"><span itemprop="name">Latest News</span></a></li>
<li id="menu-item-13810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13810"><a href="http://coinupdate.com/subscribe-to-coin-update/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<aside class="widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="menu"><li id="menu-item-13667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13667"><a href="http://news.coinupdate.com/category/us-coins/" itemprop="url">US Coins</a>
<ul class="sub-menu">
	<li id="menu-item-13671" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13671"><a href="http://news.coinupdate.com/category/us-mint/" itemprop="url">United States Mint</a></li>
	<li id="menu-item-13674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13674"><a href="http://news.coinupdate.com/category/us-mint-sales-reports/" itemprop="url">US Mint Sales Reports</a></li>
	<li id="menu-item-13783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13783"><a href="http://news.coinupdate.com/category/coin-design-2/" itemprop="url">Coin Design</a></li>
	<li id="menu-item-13672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13672"><a href="http://news.coinupdate.com/category/coin-legislation/" itemprop="url">Coin Legislation</a></li>
	<li id="menu-item-13673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13673"><a href="http://news.coinupdate.com/category/precious-metals-sales-reports/" itemprop="url">Precious Metals Sales Reports</a></li>
</ul>
</li>
<li id="menu-item-13669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13669"><a href="http://news.coinupdate.com/category/world-coins/" itemprop="url">World Coins</a>
<ul class="sub-menu">
	<li id="menu-item-13690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13690"><a href="http://news.coinupdate.com/category/perth-mint/" itemprop="url">Perth Mint</a></li>
	<li id="menu-item-13694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13694"><a href="http://news.coinupdate.com/category/royal-canadian-mint/" itemprop="url">Royal Canadian Mint</a></li>
	<li id="menu-item-13693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13693"><a href="http://news.coinupdate.com/category/royal-british-mint/" itemprop="url">Royal British Mint</a></li>
	<li id="menu-item-13675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13675"><a href="http://news.coinupdate.com/category/austrian-mint/" itemprop="url">Austrian Mint</a></li>
	<li id="menu-item-13696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13696"><a href="http://news.coinupdate.com/category/royal-dutch-mint/" itemprop="url">Royal Dutch Mint</a></li>
	<li id="menu-item-13692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13692"><a href="http://news.coinupdate.com/category/royal-australian-mint/" itemprop="url">Royal Australian Mint</a></li>
	<li id="menu-item-27428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27428"><a href="http://news.coinupdate.com/category/irish-coins/" itemprop="url">Irish Coins</a></li>
	<li id="menu-item-13680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13680"><a href="http://news.coinupdate.com/category/hungarian-mint/" itemprop="url">Hungarian Mint</a></li>
	<li id="menu-item-13691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13691"><a href="http://news.coinupdate.com/category/pobjoy-mint-2/" itemprop="url">Pobjoy Mint</a></li>
</ul>
</li>
<li id="menu-item-27427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27427"><a href="http://news.coinupdate.com/category/ancient-coins/" itemprop="url">Ancient Coins</a></li>
<li id="menu-item-13668" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13668"><a href="http://news.coinupdate.com/category/featured/" itemprop="url">Features</a>
<ul class="sub-menu">
	<li id="menu-item-13784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13784"><a href="http://news.coinupdate.com/category/coingrader-capsule/" itemprop="url">Coingrader Capsule</a></li>
	<li id="menu-item-13782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13782"><a href="http://news.coinupdate.com/category/auctions/" itemprop="url">Auctions</a></li>
	<li id="menu-item-27429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27429"><a href="http://news.coinupdate.com/category/coin-events/" itemprop="url">Coin Events</a></li>
	<li id="menu-item-13786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13786"><a href="http://news.coinupdate.com/category/interviews/" itemprop="url">Interviews</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="http://news.coinupdate.com/category/financials/" itemprop="url">Financial Reports</a></li>
</ul>
</li>
<li id="menu-item-13670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13670"><a href="http://news.coinupdate.com/category/coin-articles/" itemprop="url">Coin Articles</a>
<ul class="sub-menu">
	<li id="menu-item-15872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15872"><a href="http://news.coinupdate.com/category/key-date-coins-rartieis/" itemprop="url">Key Date Coins &#038; Rarities</a></li>
	<li id="menu-item-13803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13803"><a href="http://news.coinupdate.com/category/classic-coins/" itemprop="url">Classic Coins</a></li>
	<li id="menu-item-13804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13804"><a href="http://news.coinupdate.com/category/commemorative-coins-2/" itemprop="url">Commemorative Coins</a></li>
	<li id="menu-item-13805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13805"><a href="http://news.coinupdate.com/category/us-mint-products-of-the-past/" itemprop="url">US Mint Products of the Past</a></li>
	<li id="menu-item-27430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27430"><a href="http://news.coinupdate.com/category/numismatic-biographies/" itemprop="url">Numismatic Biographies</a></li>
</ul>
</li>
<li id="menu-item-37552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37552"><a target="_blank" rel="noopener noreferrer" href="http://news.coinupdate.com/about/" itemprop="url">About</a></li>
<li id="menu-item-59101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59101"><a href="https://whitman.com/store/CustomerService/Privacy" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</aside></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-77298 post type-post status-publish format-standard has-post-thumbnail category-6561 category-america-the-beautiful-quarters category-coin-articles category-columns category-featured category-native-american-dollars category-u-s-coin-collecting-news category-us-mint category-us-coins category-us-mint-sales-reports tag-6115 tag-u-s-mint tag-u-s-mint-sales-reports tag-united-states-mint tag-united-states-mint-sales-reports entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">U.S. Mint sales report: Week ending May 17, 2020</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-05-22T06:30:37-04:00">May 22, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://news.coinupdate.com/author/admin/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Coin Update</span></a></span> <span class="entry-comments-link"><a href="http://news.coinupdate.com/u-s-mint-sales-report-week-ending-may-17-2020/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><div id="attachment_76542" style="width: 710px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-76542" class="wp-image-76542 zoooom" src="http://news.coinupdate.com/wp-content/uploads/2020/04/20rh_d-header.jpg" alt="" width="700" height="363" srcset="http://news.coinupdate.com/wp-content/uploads/2020/04/20rh_d-header.jpg 964w, http://news.coinupdate.com/wp-content/uploads/2020/04/20rh_d-header-300x156.jpg 300w, http://news.coinupdate.com/wp-content/uploads/2020/04/20rh_d-header-600x311.jpg 600w, http://news.coinupdate.com/wp-content/uploads/2020/04/20rh_d-header-768x398.jpg 768w, http://news.coinupdate.com/wp-content/uploads/2020/04/20rh_d-header-348x180.jpg 348w" sizes="(max-width: 700px) 100vw, 700px" /><p id="caption-attachment-76542" class="wp-caption-text">Hover to zoom.</p></div>
<p>This U.S. Mint numismatic sales report covers the week ending May 17, 2020. The Mint’s best-selling product this week was the <a href="https://catalog.usmint.gov/silver-proof-set-2020-20RH.html" target="_blank" rel="noopener noreferrer"><strong>2020-S U.S. Mint Silver Proof Set (plus 2020-W Reverse Proof nickel) (20RH)</strong></a><strong>,</strong> which sold 7,876 units. In second place was the <strong>2020-S U.S. Mint Proof Set (plus 2020-W Proof nickel) (20RG)</strong> with 7,005 sold. The third best-selling item this week was the <strong>2020-S America the Beautiful Quarters Silver Proof Set (20AQ)</strong>, with 1,199 individual units sold. It’s followed by the<strong> 2019-W one-ounce American Silver Eagle $1 Uncirculated coin (19EG)</strong><strong>, </strong>with 889 sold; and the <strong>2019-S U.S. Mint Silver Proof Set (plus 2020-W Reverse Proof cent) (19RH)</strong>, with 735 sold.</p>
<p>This week saw a downward adjustment of -91 for the 2020-W one-ounce American Silver Eagle $1 Proof coin (20EA), -4 for the 2019-W one-ounce American Gold Buffalo $50 Proof coin (19EM), -2 for the 2020 America the Beautiful American Samoa 100-Coin Bag (S) (20ABC), and -1 for the 2019-S one-ounce American Silver Eagle $1 Proof coin (19EM).<script async="" src="https://epnt.ebay.com/static/epn-smart-tools.js"></script><ins class="epn-placement" data-config-id="5cabb838a0c76c2ddfd4a4ff"></ins></p>
<p>The following are the U.S. Mint’s cumulative sales figures for the reporting period ending Sunday, May 17. “LKS” indicates that the number given is the last known sales figure for a sold-out item. Mintage and product limits are indicated, where applicable; if a coin is in stock but is nearing sold-out status, a link to the Mint’s product page is provided. Items in italics either are scheduled for release or have been released too recently to appear on the report; items in bold are appearing on the report for the first time.</p>
<table style="height: 10129px;" width="1383">
<tbody>
<tr>
<td colspan="2" rowspan="2" width="484"></td>
<td style="text-align: right;" colspan="2" width="183"><strong>Week Ending</strong></td>
<td style="text-align: right;" rowspan="2" valign="bottom" width="49"><strong>+/-</strong></td>
<td style="text-align: center;" rowspan="2" valign="bottom" width="300"><strong>Notes</strong></td>
</tr>
<tr>
<td style="text-align: right;" valign="bottom" width="80"><strong>5/10/20</strong></td>
<td style="text-align: right;" valign="bottom" width="80"><strong>5/17/20</strong></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>COMMEMORATIVE PROGRAMS</strong></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>Naismith Memorial Basketball Hall of Fame 75th Anniversary</strong></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20CG</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020-D Basketball Hall of Fame Clad 50c Coin</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>To be released June 4, 2020</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20CE</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020-S Basketball Hall of Fame Clad 50c PF Coin</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>To be released June 4, 2020</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20CD</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020-P Basketball Hall of Fame $1 Silver Coin</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>To be released June 4, 2020</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20CC</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020-P Basketball Hall of Fame $1 Silver PF Coin</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>To be released June 4, 2020</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20CB</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020-W Basketball Hall of Fame $5 Gold Coin</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>To be released June 4, 2020</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20CA</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020-W Basketball Hall of Fame $5 Gold PF Coin</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>To be released June 4, 2020</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20CH</em></td>
<td colspan="2" width="514"><em>2020-S Basketball Hall of Fame Enhanced Unc. Clad 50c Kids Set</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>To be released June 4, 2020</em></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>AMERICAN LIBERTY PROGRAM</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">17XA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2017-W Am. Lib. 225th Anniv. 1-oz. Gold $100 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">31,771</td>
<td style="text-align: right;" valign="bottom" width="80">31,794</td>
<td style="text-align: right;" valign="bottom" width="80">23</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">18XF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018-W Am. Liberty 1/10-oz. Gold $10 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">32,805</td>
<td style="text-align: right;" valign="bottom" width="80">32,920</td>
<td style="text-align: right;" valign="bottom" width="80">115</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Mintage limit 135,000</td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19DA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-W Am. Liberty High Relief Gold Coin</td>
<td style="text-align: right;" valign="bottom" width="80">9,277</td>
<td style="text-align: right;" valign="bottom" width="80">9,326</td>
<td style="text-align: right;" valign="bottom" width="80">49</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Mintage limit 50,000</td>
</tr>
<tr>
<td valign="bottom" width="40">19DB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-P Am. Liberty High Relief Silver Medal</td>
<td style="text-align: right;" valign="bottom" width="80">34,546</td>
<td style="text-align: right;" valign="bottom" width="80">35,000</td>
<td style="text-align: right;" valign="bottom" width="80">454</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>PRESIDENTIAL MEDALS PROGRAM</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">S801</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">George Washington Pres. Silver Medal</td>
<td style="text-align: right;" valign="bottom" width="80">24,265</td>
<td style="text-align: right;" valign="bottom" width="80">24,348</td>
<td style="text-align: right;" valign="bottom" width="80">83</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">S802</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">John Adams Pres. Silver Medal</td>
<td style="text-align: right;" valign="bottom" width="80">18,673</td>
<td style="text-align: right;" valign="bottom" width="80">18,717</td>
<td style="text-align: right;" valign="bottom" width="80">44</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">S803</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Thomas Jefferson Pres. Silver Medal</td>
<td style="text-align: right;" valign="bottom" width="80">16,076</td>
<td style="text-align: right;" valign="bottom" width="80">16,137</td>
<td style="text-align: right;" valign="bottom" width="80">61</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">S804</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">James Madison Pres. Silver Medal</td>
<td style="text-align: right;" valign="bottom" width="80">12,221</td>
<td style="text-align: right;" valign="bottom" width="80">12,277</td>
<td style="text-align: right;" valign="bottom" width="80">56</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">S805</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">James Monroe Pres. Silver Medal</td>
<td style="text-align: right;" valign="bottom" width="80">11,385</td>
<td style="text-align: right;" valign="bottom" width="80">11,424</td>
<td style="text-align: right;" valign="bottom" width="80">39</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">S806</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">John Quincy Adams Pres. Silver Medal</td>
<td style="text-align: right;" valign="bottom" width="80">10,835</td>
<td style="text-align: right;" valign="bottom" width="80">10,875</td>
<td style="text-align: right;" valign="bottom" width="80">40</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">S807</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Andrew Jackson Pres. Silver Medal</td>
<td style="text-align: right;" valign="bottom" width="80">10,303</td>
<td style="text-align: right;" valign="bottom" width="80">10,392</td>
<td style="text-align: right;" valign="bottom" width="80">89</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>AMERICAN PALLADIUM EAGLE PROGRAM</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19EK</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 1-oz. APaE $25 Rev. PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">17,318</td>
<td style="text-align: right;" valign="bottom" width="80">17,336</td>
<td style="text-align: right;" valign="bottom" width="80">18</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>AMERICAN PLATINUM EAGLE PROGRAM</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">18EJ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018 1-oz. APE $100 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">14,041</td>
<td style="text-align: right;" valign="bottom" width="80">14,056</td>
<td style="text-align: right;" valign="bottom" width="80">15</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19EJ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 1-oz. APE $100 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">10,301</td>
<td style="text-align: right;" valign="bottom" width="80">10,317</td>
<td style="text-align: right;" valign="bottom" width="80">16</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20EJ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 1-oz. APE $100 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">6,390</td>
<td style="text-align: right;" valign="bottom" width="80">6,428</td>
<td style="text-align: right;" valign="bottom" width="80">38</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Mintage limit 13,000</td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>AMERICAN GOLD EAGLE PROGRAM</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19EH</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 1-oz. AGE $50 Unc. Coin</td>
<td style="text-align: right;" valign="bottom" width="80">5,851</td>
<td style="text-align: right;" valign="bottom" width="80">5,851</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report (&#8220;currently unavailable&#8221; on website)</td>
</tr>
<tr>
<td valign="bottom" width="40">19EB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 1-oz. AGE $50 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">5,629</td>
<td style="text-align: right;" valign="bottom" width="80">5,636</td>
<td style="text-align: right;" valign="bottom" width="80">7</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19EC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 1/2-oz. AGE $25 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">1,876</td>
<td style="text-align: right;" valign="bottom" width="80">1,876</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19ED</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 1/4-oz. AGE $10 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">3,035</td>
<td style="text-align: right;" valign="bottom" width="80">3,035</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19EE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 1/10-oz. AGE $5 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">10,231</td>
<td style="text-align: right;" valign="bottom" width="80">10,231</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19EF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 AGE PF 4-Coin Set</td>
<td style="text-align: right;" valign="bottom" width="80">7,476</td>
<td style="text-align: right;" valign="bottom" width="80">7,478</td>
<td style="text-align: right;" valign="bottom" width="80">2</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20EB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 1-oz. AGE $50 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">2,677</td>
<td style="text-align: right;" valign="bottom" width="80">2,782</td>
<td style="text-align: right;" valign="bottom" width="80">105</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20EC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 1/2-oz. AGE $25 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">1,001</td>
<td style="text-align: right;" valign="bottom" width="80">1,048</td>
<td style="text-align: right;" valign="bottom" width="80">47</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20ED</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 1/4-oz. AGE $10 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">1,579</td>
<td style="text-align: right;" valign="bottom" width="80">1,649</td>
<td style="text-align: right;" valign="bottom" width="80">70</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20EE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 1/10-oz. AGE $5 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">5,336</td>
<td style="text-align: right;" valign="bottom" width="80">5,643</td>
<td style="text-align: right;" valign="bottom" width="80">307</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20EF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 AGE PF 4-Coin Set</td>
<td style="text-align: right;" valign="bottom" width="80">5,406</td>
<td style="text-align: right;" valign="bottom" width="80">5,512</td>
<td style="text-align: right;" valign="bottom" width="80">106</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>AMERICAN SILVER EAGLE PROGRAM</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19EA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-W 1-oz. ASE $1 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">345,380</td>
<td style="text-align: right;" valign="bottom" width="80">345,380</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19EA 040</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-W 1-oz. ASE $1 PF Coin, bulk (40 coins each)</td>
<td style="text-align: right;" valign="bottom" width="80">745</td>
<td style="text-align: right;" valign="bottom" width="80">745</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19EM</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S 1-oz. ASE $1 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">146,730</td>
<td style="text-align: right;" valign="bottom" width="80">146,729</td>
<td style="text-align: right;" valign="bottom" width="80">-1</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Currently unavailable</td>
</tr>
<tr>
<td valign="bottom" width="40">19EM 040</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S 1-oz. ASE $1 PF Coin, bulk (40 coins each)</td>
<td style="text-align: right;" valign="bottom" width="80">137</td>
<td style="text-align: right;" valign="bottom" width="80">137</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19XE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S 1-oz. ASE $1 Enh. Rev. PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">29,707</td>
<td style="text-align: right;" valign="bottom" width="80">29,707</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report (&#8220;currently unavailable&#8221; on website)</td>
</tr>
<tr>
<td valign="bottom" width="40">19EG</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-W 1-oz. ASE $1 Unc. Coin</td>
<td style="text-align: right;" valign="bottom" width="80">134,151</td>
<td style="text-align: right;" valign="bottom" width="80">135,040</td>
<td style="text-align: right;" valign="bottom" width="80">889</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19EG 040</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-W 1-oz. ASE $1 Unc. Coin, bulk (40 coins each)</td>
<td style="text-align: right;" valign="bottom" width="80">66</td>
<td style="text-align: right;" valign="bottom" width="80">66</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19XB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-W 1-oz. ASE Pride of Two Nations 2-Coin Set</td>
<td style="text-align: right;" valign="bottom" width="80">99,675</td>
<td style="text-align: right;" valign="bottom" width="80">99,675</td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS</td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20EA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020-W 1-ox. ASE $1 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">272,916</td>
<td style="text-align: right;" valign="bottom" width="80">272,825</td>
<td style="text-align: right;" valign="bottom" width="80">-91</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Currently unavailable</td>
</tr>
<tr>
<td valign="bottom" width="40">20EA 040</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020-W 1-ox. ASE $1 PF Coin, bulk (40 coins each)</td>
<td style="text-align: right;" valign="bottom" width="80">594</td>
<td style="text-align: right;" valign="bottom" width="80">600</td>
<td style="text-align: right;" valign="bottom" width="80">6</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>AMERICAN GOLD BUFFALO PROGRAM</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19EL</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-W 1-oz. AGB $50 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">14,834</td>
<td style="text-align: right;" valign="bottom" width="80">14,830</td>
<td style="text-align: right;" valign="bottom" width="80">-4</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Currently unavailable</td>
</tr>
<tr>
<td valign="bottom" width="40">20EL</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020-W 1-oz. AGB $50 PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">7,094</td>
<td style="text-align: right;" valign="bottom" width="80">7,317</td>
<td style="text-align: right;" valign="bottom" width="80">223</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>AMERICA THE BEAUTIFUL 5-OZ SILVER 25c UNC. COINS</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19AJ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-P Lowell Nat&#8217;l Historical Park Silver 5-oz. Unc. Coin</td>
<td style="text-align: right;" valign="bottom" width="80">15,189</td>
<td style="text-align: right;" valign="bottom" width="80">15,208</td>
<td style="text-align: right;" valign="bottom" width="80">19</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19AK</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-P American Memorial Park Silver 5-oz. Unc. Coin</td>
<td style="text-align: right;" valign="bottom" width="80">14,447</td>
<td style="text-align: right;" valign="bottom" width="80">14,462</td>
<td style="text-align: right;" valign="bottom" width="80">15</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19AL</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-P War in the Pacific Nat&#8217;l Historical Park Silver 5-oz. Unc. Coin</td>
<td style="text-align: right;" valign="bottom" width="80">15,503</td>
<td style="text-align: right;" valign="bottom" width="80">15,541</td>
<td style="text-align: right;" valign="bottom" width="80">38</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19AM</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-P San Antonio Missions Nat&#8217;l Historical Park Silver 5-oz. Unc. Coin</td>
<td style="text-align: right;" valign="bottom" width="80">14,699</td>
<td style="text-align: right;" valign="bottom" width="80">14,733</td>
<td style="text-align: right;" valign="bottom" width="80">34</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19AN</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-P F. Church River Wilderness Silver 5-oz. Unc. Coin</td>
<td style="text-align: right;" valign="bottom" width="80">13,683</td>
<td style="text-align: right;" valign="bottom" width="80">13,720</td>
<td style="text-align: right;" valign="bottom" width="80">37</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20AJ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020-P National Park of American Samoa</td>
<td style="text-align: right;" valign="bottom" width="80">14,485</td>
<td style="text-align: right;" valign="bottom" width="80">14,632</td>
<td style="text-align: right;" valign="bottom" width="80">147</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Mintage limit 20,000</td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20AK</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020-P Weir Farm Nat&#8217;l Historic Site Silver 5-oz. Unc. Coin</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>Released May 18, 2020; not yet on report</em></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>PROOF SETS</strong></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>ATB Quarters Proof Sets</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19AP</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S ATB Quarters PF Set</td>
<td style="text-align: right;" valign="bottom" width="80">72,330</td>
<td style="text-align: right;" valign="bottom" width="80">72,362</td>
<td style="text-align: right;" valign="bottom" width="80">32</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20AP</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020-S ATB Quarters Proof Set</td>
<td style="text-align: right;" valign="bottom" width="80">48,608</td>
<td style="text-align: right;" valign="bottom" width="80">49,100</td>
<td style="text-align: right;" valign="bottom" width="80">492</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>American Innovation $1 Proof Sets</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19GA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S American Innovation $1 PF Set</td>
<td style="text-align: right;" valign="bottom" width="80">95,717</td>
<td style="text-align: right;" valign="bottom" width="80">96,031</td>
<td style="text-align: right;" valign="bottom" width="80">314</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>U.S. Mint Proof Sets</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19RG</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S U.S. Mint PF Set</td>
<td style="text-align: right;" valign="bottom" width="80">575,711</td>
<td style="text-align: right;" valign="bottom" width="80">576,302</td>
<td style="text-align: right;" valign="bottom" width="80">591</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20RG</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020-S U.S. Mint PF Set (plus 2020-W Proof nickel)</td>
<td style="text-align: right;" valign="bottom" width="80">249,806</td>
<td style="text-align: right;" valign="bottom" width="80">256,811</td>
<td style="text-align: right;" valign="bottom" width="80">7,005</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>Other Proof Sets</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">18RD</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018-S Birth Set</td>
<td style="text-align: right;" valign="bottom" width="80">32,262</td>
<td style="text-align: right;" valign="bottom" width="80">32,287</td>
<td style="text-align: right;" valign="bottom" width="80">25</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">18RE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018-S Happy Birthday Set</td>
<td style="text-align: right;" valign="bottom" width="80">17,719</td>
<td style="text-align: right;" valign="bottom" width="80">17,719</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">18RF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018-W Congratulations Set</td>
<td style="text-align: right;" valign="bottom" width="80">19,267</td>
<td style="text-align: right;" valign="bottom" width="80">19,267</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19RD</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S Birth Set</td>
<td style="text-align: right;" valign="bottom" width="80">28,546</td>
<td style="text-align: right;" valign="bottom" width="80">28,608</td>
<td style="text-align: right;" valign="bottom" width="80">62</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19RE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S Happy Birthday Set</td>
<td style="text-align: right;" valign="bottom" width="80">18,103</td>
<td style="text-align: right;" valign="bottom" width="80">18,108</td>
<td style="text-align: right;" valign="bottom" width="80">5</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19RF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-W Congratulations Set</td>
<td style="text-align: right;" valign="bottom" width="80">27,522</td>
<td style="text-align: right;" valign="bottom" width="80">27,908</td>
<td style="text-align: right;" valign="bottom" width="80">386</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19NR</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-P Native American $1 Coin &amp; Currency Set</td>
<td style="text-align: right;" valign="bottom" width="80">45,884</td>
<td style="text-align: right;" valign="bottom" width="80">45,983</td>
<td style="text-align: right;" valign="bottom" width="80">99</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20RD</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 Birth Set</td>
<td style="text-align: right;" valign="bottom" width="80">10,708</td>
<td style="text-align: right;" valign="bottom" width="80">11,141</td>
<td style="text-align: right;" valign="bottom" width="80">433</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20RE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 Happy Birthday Set</td>
<td style="text-align: right;" valign="bottom" width="80">10,351</td>
<td style="text-align: right;" valign="bottom" width="80">10,633</td>
<td style="text-align: right;" valign="bottom" width="80">282</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20RF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 Congratulations Set</td>
<td style="text-align: right;" valign="bottom" width="80">24,398</td>
<td style="text-align: right;" valign="bottom" width="80">24,424</td>
<td style="text-align: right;" valign="bottom" width="80">26</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Currently unavailable</td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>SILVER PROOF SETS</strong></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>America the Beautiful Quarters Silver Proof Sets</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">18AQ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018-S ATB Quarters Silver PF Set</td>
<td style="text-align: right;" valign="bottom" width="80">79,301</td>
<td style="text-align: right;" valign="bottom" width="80">79,301</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19AQ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S ATB Quarters Silver PF Set</td>
<td style="text-align: right;" valign="bottom" width="80">73,175</td>
<td style="text-align: right;" valign="bottom" width="80">73,269</td>
<td style="text-align: right;" valign="bottom" width="80">94</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20AQ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020-S ATB Quarters Silver Proof Set</td>
<td style="text-align: right;" valign="bottom" width="80">50,988</td>
<td style="text-align: right;" valign="bottom" width="80">52,187</td>
<td style="text-align: right;" valign="bottom" width="80">1,199</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>U.S. Mint Silver Proof Sets</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19RH</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S U.S. Mint Silver PF Set (plus 2020-W Reverse Proof cent)</td>
<td style="text-align: right;" valign="bottom" width="80">397,377</td>
<td style="text-align: right;" valign="bottom" width="80">398,112</td>
<td style="text-align: right;" valign="bottom" width="80">735</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20RH</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020-S U.S. Mint Silver PF Set (plus 2020-W Reverse Proof nickel)</td>
<td style="text-align: right;" valign="bottom" width="80">190,886</td>
<td style="text-align: right;" valign="bottom" width="80">198,762</td>
<td style="text-align: right;" valign="bottom" width="80">7,876</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>Limited Edition Silver Proof Sets</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19RC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S Limited Ed. Silver PF Set</td>
<td style="text-align: right;" valign="bottom" width="80">47,404</td>
<td style="text-align: right;" valign="bottom" width="80">47,404</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report (&#8220;currently unavailable&#8221; on website)</td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="2" width="484"><strong>UNCIRCULATED COIN SETS</strong></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>America the Beautiful Quarters Uncirculated Sets</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19AA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Quarters Unc. Set (P)(D)</td>
<td style="text-align: right;" valign="bottom" width="80">27,831</td>
<td style="text-align: right;" valign="bottom" width="80">27,894</td>
<td style="text-align: right;" valign="bottom" width="80">63</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20AA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 ATB Quarters Unc. Set (P)(D)</td>
<td style="text-align: right;" valign="bottom" width="80">20,974</td>
<td style="text-align: right;" valign="bottom" width="80">21,439</td>
<td style="text-align: right;" valign="bottom" width="80">465</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>U.S. Mint Uncirculated Sets</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19RJ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 U.S. Mint Unc. Set (P)(D)</td>
<td style="text-align: right;" valign="bottom" width="80">327,299</td>
<td style="text-align: right;" valign="bottom" width="80">327,801</td>
<td style="text-align: right;" valign="bottom" width="80">502</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>CIRCULATING COIN SETS</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">18AC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018 ATB Quarters Circ. Set (P)(D)</td>
<td style="text-align: right;" valign="bottom" width="80">22,415</td>
<td style="text-align: right;" valign="bottom" width="80">22,415</td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19AC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Quarters Circ. Set (P)(D)</td>
<td style="text-align: right;" valign="bottom" width="80">20,461</td>
<td style="text-align: right;" valign="bottom" width="80">20,548</td>
<td style="text-align: right;" valign="bottom" width="80">87</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>OTHER SPECIAL PRODUCTS</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">YC1</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2014 Coin Discovery Set (P)(D)(S)</td>
<td style="text-align: right;" valign="bottom" width="80">9,860</td>
<td style="text-align: right;" valign="bottom" width="80">9,860</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19XGC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Rocketship Set (D)(S)</td>
<td style="text-align: right;" valign="bottom" width="80">49,921</td>
<td style="text-align: right;" valign="bottom" width="80">49,921</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19XGB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Explore and Discover Set (D)(S)</td>
<td style="text-align: right;" valign="bottom" width="80">33,125</td>
<td style="text-align: right;" valign="bottom" width="80">33,164</td>
<td style="text-align: right;" valign="bottom" width="80">39</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19XC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-P Mighty Minters Ornament</td>
<td style="text-align: right;" valign="bottom" width="80">4,362</td>
<td style="text-align: right;" valign="bottom" width="80">4,362</td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19XD</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-P U.S. Mint Ornament</td>
<td style="text-align: right;" valign="bottom" width="80">7,684</td>
<td style="text-align: right;" valign="bottom" width="80">7,687</td>
<td style="text-align: right;" valign="bottom" width="80">3</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19RX</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019-S Youth Coin &amp; Currency Set</td>
<td style="text-align: right;" valign="bottom" width="80">9,190</td>
<td style="text-align: right;" valign="bottom" width="80">9,272</td>
<td style="text-align: right;" valign="bottom" width="80">82</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>AMERICA THE BEAUTIFUL QUARTERS BAGS AND ROLLS</strong></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2019 Lowell National Historical Park</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Lowell 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">2,435</td>
<td style="text-align: right;" valign="bottom" width="80">2,435</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19ABB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Lowell 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">2,325</td>
<td style="text-align: right;" valign="bottom" width="80">2,325</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19ABC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Lowell 100-Coin Bag (S)</td>
<td style="text-align: right;" valign="bottom" width="80">4,006</td>
<td style="text-align: right;" valign="bottom" width="80">4,006</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19ARA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Lowell 2-Roll Set (80 Coin) (P&amp;D)</td>
<td style="text-align: right;" valign="bottom" width="80">6,168</td>
<td style="text-align: right;" valign="bottom" width="80">6,168</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19ARB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Lowell Single Roll (40 Coin) (S)</td>
<td style="text-align: right;" valign="bottom" width="80">3,801</td>
<td style="text-align: right;" valign="bottom" width="80">3,801</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19ARC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Lowell 3-Roll Set (120 Coin) (P&amp;D&amp;S)</td>
<td style="text-align: right;" valign="bottom" width="80">8,596</td>
<td style="text-align: right;" valign="bottom" width="80">8,596</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2019 American Memorial Park</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABD</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Am. Memorial 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">2,455</td>
<td style="text-align: right;" valign="bottom" width="80">2,455</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19ABE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Am. Memorial 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">2,421</td>
<td style="text-align: right;" valign="bottom" width="80">2,421</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">19ABF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Am. Memorial 100-Coin Bag (S)</td>
<td style="text-align: right;" valign="bottom" width="80">4,090</td>
<td style="text-align: right;" valign="bottom" width="80">4,111</td>
<td style="text-align: right;" valign="bottom" width="80">21</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARD</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Am. Memorial 2-Roll Set (80 Coin) (P&amp;D)</td>
<td style="text-align: right;" valign="bottom" width="80">6,056</td>
<td style="text-align: right;" valign="bottom" width="80">6,058</td>
<td style="text-align: right;" valign="bottom" width="80">2</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Am. Memorial Single Roll (40 Coin) (S)</td>
<td style="text-align: right;" valign="bottom" width="80">3,858</td>
<td style="text-align: right;" valign="bottom" width="80">3,858</td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Am. Memorial 3-Roll Set (120 Coin) (P&amp;D&amp;S)</td>
<td style="text-align: right;" valign="bottom" width="80">8,468</td>
<td style="text-align: right;" valign="bottom" width="80">8,475</td>
<td style="text-align: right;" valign="bottom" width="80">7</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2019 War in the Pacific National Historical Park</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABG</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB War Pacific 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">2,331</td>
<td style="text-align: right;" valign="bottom" width="80">2,336</td>
<td style="text-align: right;" valign="bottom" width="80">5</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABH</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB War Pacific 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">2,238</td>
<td style="text-align: right;" valign="bottom" width="80">2,238</td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABJ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB War Pacific 100-Coin Bag (S)</td>
<td style="text-align: right;" valign="bottom" width="80">4,104</td>
<td style="text-align: right;" valign="bottom" width="80">4,111</td>
<td style="text-align: right;" valign="bottom" width="80">7</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARG</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB War Pacific 2-Roll Set (80 Coin) (P&amp;D)</td>
<td style="text-align: right;" valign="bottom" width="80">5,997</td>
<td style="text-align: right;" valign="bottom" width="80">6,000</td>
<td style="text-align: right;" valign="bottom" width="80">3</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARH</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB War Pacific Single Roll (40 Coin) (S)</td>
<td style="text-align: right;" valign="bottom" width="80">3,738</td>
<td style="text-align: right;" valign="bottom" width="80">3,741</td>
<td style="text-align: right;" valign="bottom" width="80">3</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARJ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB War Pacific 3-Roll Set (120 Coin) (P&amp;D&amp;S)</td>
<td style="text-align: right;" valign="bottom" width="80">8,631</td>
<td style="text-align: right;" valign="bottom" width="80">8,642</td>
<td style="text-align: right;" valign="bottom" width="80">11</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2019 San Antonio Missions National Historical Park</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABK</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB San Antonio 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">2,297</td>
<td style="text-align: right;" valign="bottom" width="80">2,303</td>
<td style="text-align: right;" valign="bottom" width="80">6</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABL</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB San Antonio 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">2,215</td>
<td style="text-align: right;" valign="bottom" width="80">2,220</td>
<td style="text-align: right;" valign="bottom" width="80">5</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABM</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB San Antonio 100-Coin Bag (S)</td>
<td style="text-align: right;" valign="bottom" width="80">4,019</td>
<td style="text-align: right;" valign="bottom" width="80">4,028</td>
<td style="text-align: right;" valign="bottom" width="80">9</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARK</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB San Antonio 2-Roll Set (80 Coin) (P&amp;D)</td>
<td style="text-align: right;" valign="bottom" width="80">5,929</td>
<td style="text-align: right;" valign="bottom" width="80">5,935</td>
<td style="text-align: right;" valign="bottom" width="80">6</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARL</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB San Antonio Single Roll (40 Coin) (S)</td>
<td style="text-align: right;" valign="bottom" width="80">3,688</td>
<td style="text-align: right;" valign="bottom" width="80">3,692</td>
<td style="text-align: right;" valign="bottom" width="80">4</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARM</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB San Antonio 3-Roll Set (120 Coin) (P&amp;D&amp;S)</td>
<td style="text-align: right;" valign="bottom" width="80">8,671</td>
<td style="text-align: right;" valign="bottom" width="80">8,683</td>
<td style="text-align: right;" valign="bottom" width="80">12</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2019 Frank Church River of No Return Wilderness</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABN</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Frank Church 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">2,106</td>
<td style="text-align: right;" valign="bottom" width="80">2,112</td>
<td style="text-align: right;" valign="bottom" width="80">6</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABP</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Frank Church 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">2,039</td>
<td style="text-align: right;" valign="bottom" width="80">2,040</td>
<td style="text-align: right;" valign="bottom" width="80">1</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ABQ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Frank Church 100-Coin Bag (S)</td>
<td style="text-align: right;" valign="bottom" width="80">3,746</td>
<td style="text-align: right;" valign="bottom" width="80">3,750</td>
<td style="text-align: right;" valign="bottom" width="80">4</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARN</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Frank Church 2-Roll Set (80 Coin) (P&amp;D)</td>
<td style="text-align: right;" valign="bottom" width="80">5,655</td>
<td style="text-align: right;" valign="bottom" width="80">5,660</td>
<td style="text-align: right;" valign="bottom" width="80">5</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARP</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Frank Church Single Roll (40 Coin) (S)</td>
<td style="text-align: right;" valign="bottom" width="80">3,533</td>
<td style="text-align: right;" valign="bottom" width="80">3,543</td>
<td style="text-align: right;" valign="bottom" width="80">10</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ARQ</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB Frank Church 3-Roll Set (120 Coin) (P&amp;D&amp;S)</td>
<td style="text-align: right;" valign="bottom" width="80">8,090</td>
<td style="text-align: right;" valign="bottom" width="80">8,100</td>
<td style="text-align: right;" valign="bottom" width="80">10</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2020 National Park of American Samoa</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">20ABA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 ATB Am. Samoa 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">2,378</td>
<td style="text-align: right;" valign="bottom" width="80">2,444</td>
<td style="text-align: right;" valign="bottom" width="80">66</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20ABB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 ATB Am. Samoa 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">2,193</td>
<td style="text-align: right;" valign="bottom" width="80">2,275</td>
<td style="text-align: right;" valign="bottom" width="80">82</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20ABC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 ATB Am. Samoa 100-Coin Bag (S)</td>
<td style="text-align: right;" valign="bottom" width="80">4,235</td>
<td style="text-align: right;" valign="bottom" width="80">4,233</td>
<td style="text-align: right;" valign="bottom" width="80">-2</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20ARA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 ATB Am. Samoa 2-Roll Set (80 Coin) (P&amp;D)</td>
<td style="text-align: right;" valign="bottom" width="80">5,582</td>
<td style="text-align: right;" valign="bottom" width="80">5,636</td>
<td style="text-align: right;" valign="bottom" width="80">54</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20ARB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 ATB Am. Samoa Single Roll (40 Coin) (S)</td>
<td style="text-align: right;" valign="bottom" width="80">3,975</td>
<td style="text-align: right;" valign="bottom" width="80">3,975</td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20ARC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 ATB Am. Samoa 3-Roll Set (120 Coin) (P&amp;D&amp;S)</td>
<td style="text-align: right;" valign="bottom" width="80">8,433</td>
<td style="text-align: right;" valign="bottom" width="80">8,589</td>
<td style="text-align: right;" valign="bottom" width="80">156</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2020 Weir Farm National Historical Site</strong></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20ABD</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020 ATB Weir Farm 100-Coin Bag (P)</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>Released May 18, 2020; not yet on report</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20ABE</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020 ATB Weir Farm 100-Coin Bag (D)</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>Released May 18, 2020; not yet on report</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20ABF</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020 ATB Weir Farm 100-Coin Bag (S)</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>Released May 18, 2020; not yet on report</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20ARD</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020 ATB Weir Farm 2-Roll Set (80 Coin) (P&amp;D)</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>Released May 18, 2020; not yet on report</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20ARE</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020 ATB Weir Farm Single Roll (40 Coin) (S)</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>Released May 18, 2020; not yet on report</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20ARF</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020 ATB Weir Farm 3-Roll Set (120 Coin) (P&amp;D&amp;S)</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>Released May 18, 2020; not yet on report</em></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>NATIVE AMERICAN $1 COIN BAGS, BOXES, AND ROLLS</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19NA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 NA $1, 25-Coin Roll (P)</td>
<td style="text-align: right;" valign="bottom" width="80">15,683</td>
<td style="text-align: right;" valign="bottom" width="80">15,715</td>
<td style="text-align: right;" valign="bottom" width="80">32</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19NB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 NA $1, 25-Coin Roll (D)</td>
<td style="text-align: right;" valign="bottom" width="80">15,082</td>
<td style="text-align: right;" valign="bottom" width="80">15,103</td>
<td style="text-align: right;" valign="bottom" width="80">21</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19ND</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 NA $1, 250-Coin Box (D)</td>
<td style="text-align: right;" valign="bottom" width="80">1,927</td>
<td style="text-align: right;" valign="bottom" width="80">1,927</td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19NE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 NA $1, 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">1,796</td>
<td style="text-align: right;" valign="bottom" width="80">1,809</td>
<td style="text-align: right;" valign="bottom" width="80">13</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19NF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 NA $1, 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">1,580</td>
<td style="text-align: right;" valign="bottom" width="80">1,613</td>
<td style="text-align: right;" valign="bottom" width="80">33</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20NA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 NA $1, 25-Coin Roll (P)</td>
<td style="text-align: right;" valign="bottom" width="80">10,638</td>
<td style="text-align: right;" valign="bottom" width="80">10,738</td>
<td style="text-align: right;" valign="bottom" width="80">100</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20NB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 NA $1, 25-Coin Roll (D)</td>
<td style="text-align: right;" valign="bottom" width="80">10,455</td>
<td style="text-align: right;" valign="bottom" width="80">10,545</td>
<td style="text-align: right;" valign="bottom" width="80">90</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20NC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 NA $1, 250-Coin Box (P)</td>
<td style="text-align: right;" valign="bottom" width="80">875</td>
<td style="text-align: right;" valign="bottom" width="80">887</td>
<td style="text-align: right;" valign="bottom" width="80">12</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20ND</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 NA $1, 250-Coin Box (D)</td>
<td style="text-align: right;" valign="bottom" width="80">951</td>
<td style="text-align: right;" valign="bottom" width="80">962</td>
<td style="text-align: right;" valign="bottom" width="80">11</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20NE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 NA $1, 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">1,518</td>
<td style="text-align: right;" valign="bottom" width="80">1,532</td>
<td style="text-align: right;" valign="bottom" width="80">14</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20NF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 NA $1, 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">1,632</td>
<td style="text-align: right;" valign="bottom" width="80">1,644</td>
<td style="text-align: right;" valign="bottom" width="80">12</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>AMERICAN INNOVATION $1 COIN BAGS AND ROLLS</strong></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2018 American Innovators</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">18GBA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018 Am. Innov. Innovators 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">2,935</td>
<td style="text-align: right;" valign="bottom" width="80">2,935</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">18GBE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018 Am. Innov. Innovators 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">2,954</td>
<td style="text-align: right;" valign="bottom" width="80">2,954</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40">18GRA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018 Am. Innov. Innovators 25-Coin Roll (P)</td>
<td style="text-align: right;" valign="bottom" width="80">17,070</td>
<td style="text-align: right;" valign="bottom" width="80">17,113</td>
<td style="text-align: right;" valign="bottom" width="80">43</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">18GRE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018 Am. Innov. Innovators 25-Coin Roll (D)</td>
<td style="text-align: right;" valign="bottom" width="80">16,086</td>
<td style="text-align: right;" valign="bottom" width="80">16,129</td>
<td style="text-align: right;" valign="bottom" width="80">43</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">18GA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018-S Am. Innov. Innovators Proof Coin</td>
<td style="text-align: right;" valign="bottom" width="80">211,361</td>
<td style="text-align: right;" valign="bottom" width="80">211,620</td>
<td style="text-align: right;" valign="bottom" width="80">259</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">18GE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2018 Am. Innov. Innovators Rev. PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">74,720</td>
<td style="text-align: right;" valign="bottom" width="80">74,720</td>
<td style="text-align: right;" valign="bottom" width="80">—</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">Sold out; LKS; off Mint report</td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2019 Delaware</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19GBA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Delaware 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">2,083</td>
<td style="text-align: right;" valign="bottom" width="80">2,101</td>
<td style="text-align: right;" valign="bottom" width="80">18</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GBE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Delaware 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">2,276</td>
<td style="text-align: right;" valign="bottom" width="80">2,292</td>
<td style="text-align: right;" valign="bottom" width="80">16</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GRA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Delaware 25-Coin Roll (P)</td>
<td style="text-align: right;" valign="bottom" width="80">6,579</td>
<td style="text-align: right;" valign="bottom" width="80">6,601</td>
<td style="text-align: right;" valign="bottom" width="80">22</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GRE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Delaware 25-Coin Roll (D)</td>
<td style="text-align: right;" valign="bottom" width="80">6,238</td>
<td style="text-align: right;" valign="bottom" width="80">6,260</td>
<td style="text-align: right;" valign="bottom" width="80">22</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Delaware Rev. PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">57,252</td>
<td style="text-align: right;" valign="bottom" width="80">57,431</td>
<td style="text-align: right;" valign="bottom" width="80">179</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GG</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. New Jersey Rev. PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">35,033</td>
<td style="text-align: right;" valign="bottom" width="80">35,487</td>
<td style="text-align: right;" valign="bottom" width="80">454</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GH</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Georgia Rev. PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">30,460</td>
<td style="text-align: right;" valign="bottom" width="80">30,741</td>
<td style="text-align: right;" valign="bottom" width="80">281</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2019 Pennsylvania</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19GBB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Pennsylvania 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">1,951</td>
<td style="text-align: right;" valign="bottom" width="80">1,964</td>
<td style="text-align: right;" valign="bottom" width="80">13</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GBF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Pennsylvania 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">1,949</td>
<td style="text-align: right;" valign="bottom" width="80">1,962</td>
<td style="text-align: right;" valign="bottom" width="80">13</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GRB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Pennsylvania 25-Coin Roll (P)</td>
<td style="text-align: right;" valign="bottom" width="80">6,514</td>
<td style="text-align: right;" valign="bottom" width="80">6,541</td>
<td style="text-align: right;" valign="bottom" width="80">27</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GRF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Pennsylvania 25-Coin Roll (D)</td>
<td style="text-align: right;" valign="bottom" width="80">5,900</td>
<td style="text-align: right;" valign="bottom" width="80">5,924</td>
<td style="text-align: right;" valign="bottom" width="80">24</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Pennsylvania Rev. PF Coin</td>
<td style="text-align: right;" valign="bottom" width="80">40,666</td>
<td style="text-align: right;" valign="bottom" width="80">40,942</td>
<td style="text-align: right;" valign="bottom" width="80">276</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2019 New Jersey</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19GBC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. New Jersey 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">2,293</td>
<td style="text-align: right;" valign="bottom" width="80">2,328</td>
<td style="text-align: right;" valign="bottom" width="80">35</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GBG</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. New Jersey 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">2,102</td>
<td style="text-align: right;" valign="bottom" width="80">2,133</td>
<td style="text-align: right;" valign="bottom" width="80">31</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GRC</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. New Jersey 25-Coin Roll (P)</td>
<td style="text-align: right;" valign="bottom" width="80">5,931</td>
<td style="text-align: right;" valign="bottom" width="80">5,955</td>
<td style="text-align: right;" valign="bottom" width="80">24</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GRG</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. New Jersey 25-Coin Roll (D)</td>
<td style="text-align: right;" valign="bottom" width="80">5,575</td>
<td style="text-align: right;" valign="bottom" width="80">5,599</td>
<td style="text-align: right;" valign="bottom" width="80">24</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>2019 Georgia</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19GBD</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Georgia 100-Coin Bag (P)</td>
<td style="text-align: right;" valign="bottom" width="80">2,007</td>
<td style="text-align: right;" valign="bottom" width="80">2,035</td>
<td style="text-align: right;" valign="bottom" width="80">28</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GBH</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Georgia 100-Coin Bag (D)</td>
<td style="text-align: right;" valign="bottom" width="80">1,896</td>
<td style="text-align: right;" valign="bottom" width="80">1,917</td>
<td style="text-align: right;" valign="bottom" width="80">21</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GRD</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Georgia 25-Coin Roll (P)</td>
<td style="text-align: right;" valign="bottom" width="80">5,451</td>
<td style="text-align: right;" valign="bottom" width="80">5,475</td>
<td style="text-align: right;" valign="bottom" width="80">24</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19GRH</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Am. Innov. Georgia 25-Coin Roll (D)</td>
<td style="text-align: right;" valign="bottom" width="80">5,238</td>
<td style="text-align: right;" valign="bottom" width="80">5,261</td>
<td style="text-align: right;" valign="bottom" width="80">23</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>KENNEDY HALF DOLLAR BAGS AND ROLLS</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19KA</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Kennedy 50c, 200-Coin Bag (P&amp;D)</td>
<td style="text-align: right;" valign="bottom" width="80">8,636</td>
<td style="text-align: right;" valign="bottom" width="80">8,760</td>
<td style="text-align: right;" valign="bottom" width="80">124</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19KB</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 Kennedy 50c, 2-Roll Set (P&amp;D)</td>
<td style="text-align: right;" valign="bottom" width="80">21,406</td>
<td style="text-align: right;" valign="bottom" width="80">21,479</td>
<td style="text-align: right;" valign="bottom" width="80">73</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20KA</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020 Kennedy 50c, 200-Coin Bag (P&amp;D)</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>To be released June 1, 2020</em></td>
</tr>
<tr>
<td valign="bottom" width="40"><em>20KB</em></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>2020 Kennedy 50c, 2-Roll Set (P&amp;D)</em></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80">0</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"><em>To be released June 1, 2020</em></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td colspan="6" width="1082"><strong>AMERICA THE BEAUTIFUL QUARTER 3-COIN SETS</strong></td>
</tr>
<tr>
<td valign="bottom" width="40">19AD</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB 3-Coin Set, Lowell (P)(D)(S)</td>
<td style="text-align: right;" valign="bottom" width="80">14,467</td>
<td style="text-align: right;" valign="bottom" width="80">14,478</td>
<td style="text-align: right;" valign="bottom" width="80">11</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19AE</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB 3-Coin Set, American Memorial (P)(D)(S)</td>
<td style="text-align: right;" valign="bottom" width="80">14,320</td>
<td style="text-align: right;" valign="bottom" width="80">14,327</td>
<td style="text-align: right;" valign="bottom" width="80">7</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19AF</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB 3-Coin Set, War in the Pacific (P)(D)(S)</td>
<td style="text-align: right;" valign="bottom" width="80">14,954</td>
<td style="text-align: right;" valign="bottom" width="80">14,975</td>
<td style="text-align: right;" valign="bottom" width="80">21</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19AG</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB 3-Coin Set, San Antonio Missions (P)(D)(S)</td>
<td style="text-align: right;" valign="bottom" width="80">14,626</td>
<td style="text-align: right;" valign="bottom" width="80">14,636</td>
<td style="text-align: right;" valign="bottom" width="80">10</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">19AH</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2019 ATB 3-Coin Set, Frank Church River (P)(D)(S)</td>
<td style="text-align: right;" valign="bottom" width="80">12,692</td>
<td style="text-align: right;" valign="bottom" width="80">12,704</td>
<td style="text-align: right;" valign="bottom" width="80">12</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="text-align: right;" valign="bottom" width="80"></td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
<tr>
<td valign="bottom" width="40">20AD</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300">2020 ATB 3-coin Set, American Samoa</td>
<td style="text-align: right;" valign="bottom" width="80">12,661</td>
<td style="text-align: right;" valign="bottom" width="80">12,836</td>
<td style="text-align: right;" valign="bottom" width="80">175</td>
<td style="padding: 0px 0px 0px 12px;" valign="bottom" width="300"></td>
</tr>
</tbody>
</table>
<p>❑</p>
<p>Follow us on <a href="https://www.facebook.com/Coin-Update-134742840191470/" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/coinupdate" target="_blank" rel="noopener noreferrer">Twitter</a>!</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://news.coinupdate.com/u-s-mint-sales-report-week-ending-may-17-2020/" data-a2a-title="U.S. Mint sales report: Week ending May 17, 2020"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Pocket" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='http://news.coinupdate.com/u-s-mint-sales-report-week-ending-january-12-2020/' title='U.S. Mint sales report: Week ending January 12, 2020'>
<img width="120" height="120" src="http://news.coinupdate.com/wp-content/uploads/2020/01/20ea_a-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://news.coinupdate.com/wp-content/uploads/2020/01/20ea_a-120x120.jpg 120w, http://news.coinupdate.com/wp-content/uploads/2020/01/20ea_a-150x150.jpg 150w, http://news.coinupdate.com/wp-content/uploads/2020/01/20ea_a-300x300.jpg 300w, http://news.coinupdate.com/wp-content/uploads/2020/01/20ea_a-100x100.jpg 100w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">U.S. Mint sales report: Week ending January 12, 2020</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://news.coinupdate.com/u-s-mint-sales-report-week-ending-april-19-2020/' title='U.S. Mint sales report: Week ending April 19, 2020'>
<img width="120" height="120" src="http://news.coinupdate.com/wp-content/uploads/2020/04/20rh_d-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://news.coinupdate.com/wp-content/uploads/2020/04/20rh_d-120x120.jpg 120w, http://news.coinupdate.com/wp-content/uploads/2020/04/20rh_d-150x150.jpg 150w, http://news.coinupdate.com/wp-content/uploads/2020/04/20rh_d-100x100.jpg 100w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">U.S. Mint sales report: Week ending April 19, 2020</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://news.coinupdate.com/u-s-mint-sales-report-week-ending-may-10-2020/' title='U.S. Mint sales report: Week ending May 10, 2020'>
<img width="120" height="120" src="http://news.coinupdate.com/wp-content/uploads/2020/02/20rg_a-thumb-320x320-1-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://news.coinupdate.com/wp-content/uploads/2020/02/20rg_a-thumb-320x320-1-120x120.jpg 120w, http://news.coinupdate.com/wp-content/uploads/2020/02/20rg_a-thumb-320x320-1-300x300.jpg 300w, http://news.coinupdate.com/wp-content/uploads/2020/02/20rg_a-thumb-320x320-1-150x150.jpg 150w, http://news.coinupdate.com/wp-content/uploads/2020/02/20rg_a-thumb-320x320-1-100x100.jpg 100w, http://news.coinupdate.com/wp-content/uploads/2020/02/20rg_a-thumb-320x320-1.jpg 320w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">U.S. Mint sales report: Week ending May 10, 2020</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://news.coinupdate.com/u-s-mint-sales-report-week-ending-april-26-2020/' title='U.S. Mint sales report: Week ending April 26, 2020'>
<img width="120" height="120" src="http://news.coinupdate.com/wp-content/uploads/2020/02/s807_a-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://news.coinupdate.com/wp-content/uploads/2020/02/s807_a-120x120.jpg 120w, http://news.coinupdate.com/wp-content/uploads/2020/02/s807_a-150x150.jpg 150w, http://news.coinupdate.com/wp-content/uploads/2020/02/s807_a-100x100.jpg 100w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">U.S. Mint sales report: Week ending April 26, 2020</span></a>
</div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://news.coinupdate.com/category/2020/" rel="category tag">2020</a>, <a href="http://news.coinupdate.com/category/america-the-beautiful-quarters/" rel="category tag">America the Beautiful Quarters</a>, <a href="http://news.coinupdate.com/category/coin-articles/" rel="category tag">Coin Articles</a>, <a href="http://news.coinupdate.com/category/columns/" rel="category tag">Columns</a>, <a href="http://news.coinupdate.com/category/featured/" rel="category tag">Featured Articles</a>, <a href="http://news.coinupdate.com/category/native-american-dollars/" rel="category tag">Native American Dollars</a>, <a href="http://news.coinupdate.com/category/u-s-coin-collecting-news/" rel="category tag">U.S. Coin Collecting News</a>, <a href="http://news.coinupdate.com/category/us-mint/" rel="category tag">United States Mint</a>, <a href="http://news.coinupdate.com/category/us-coins/" rel="category tag">US Coins</a>, <a href="http://news.coinupdate.com/category/us-mint-sales-reports/" rel="category tag">US Mint Sales Reports</a></span></p></footer></article><div class="after-entry" class="widget-area"><section id="text-623855280" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><span style="text-decoration: underline;"><strong>BEFORE YOU COMMENT:</strong></span></p>
<ol>
<li><strong>Coin Update is not a retail website.</strong> If you wish to buy a coin or banknote, you should contact a reputable dealer. One of our sponsors (see ads at right and top of page) may also have what you&#8217;re looking for, so be sure to check out their websites.</li>
<li><strong> Per policy, we do not advise on the value, authenticity, or rarity of readers’ coins and banknotes.</strong> For this kind of assistance, you should contact a reputable dealer, preferably one who&#8217;s certified by the American Numismatic Association and/or the Professional Numismatists Guild.</li>
<li>Vulgar and/or abusive comments will not be tolerated. Nor will trolls.</li>
<li>Allegations of fraudulent or criminal activity against a named party, when said activity has not been proven in a court of law, will be removed.</li>
</ol>
</div>
		</div></section>
<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"></div></section>
</div><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='http://1.gravatar.com/avatar/a0119941f00980237c2b50f81a0349b7?s=70&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a0119941f00980237c2b50f81a0349b7?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Coin Update</span></h4><div class="author-box-content" itemprop="description"><p>Articles written by the Coin Update News Staff.</p>
</div></section>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/u-s-mint-sales-report-week-ending-may-17-2020/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://news.coinupdate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77298' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb5ed882ca" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-623842302" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><A HREF="http://www.kitco.com/connecting.html">
  <IMG SRC="http://www.kitconet.com/images/quote.gif" BORDER="0" ALT="[Most Recent Quotes from www.kitco.com]">
</A>
<hr />

<!-- .....Begin CU_sidebar_a1_RED-BOOK-2018..... -->
<center>
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_a1', [300, 250], 'div-gpt-ad-1486314209034-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<!-- /47623863/CU_sidebar_a1 -->
<div id='div-gpt-ad-1486314209034-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486314209034-0'); });
</script>
</div>
<!-- .....End CU_sidebar_a1_RED-BOOK-2018..... -->

<hr />

<!-- .....Begin CU_sidebar_2 POBJOY..... -->
<center>
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_2', [300, 250], 'div-gpt-ad-1485455349923-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<!-- /47623863/CU_sidebar_2 -->
<div id='div-gpt-ad-1485455349923-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485455349923-0'); });
</script>
</div>
<!-- .....End CU_sidebar_2 POBJOY..... -->

<hr />



<!-- .....Begin CU_sidebar_3 FIRST COIN..... -->
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 <script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_3', [300, 100], 'div-gpt-ad-1474656061473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head><!-- /47623863/CU_sidebar_3_300x100 -->
<div id='div-gpt-ad-1474656061473-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474656061473-0'); });
</script>
</div>
<!-- .....End CU_sidebar_3 FIRST COIN..... -->

<hr />

<!-- .....Begin CU_sidebar_6 SEARCH & SAVE..... -->
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_6', [300, 100], 'div-gpt-ad-1485904299262-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<!-- /47623863/CU_sidebar_6 -->
<div id='div-gpt-ad-1485904299262-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485904299262-0'); });
</script>
</div>
<!-- .....End CU_sidebar_6 SEARCH & SAVE..... -->

<hr />

<!-- .....Begin CU_sidebar_7 OBS PAPER MONEY..... -->
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_8', [300, 100], 'div-gpt-ad-1530216497925-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /47623863/CU_sidebar_8 -->
<div id='div-gpt-ad-1530216497925-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530216497925-0'); });
</script>
</div>

<!-- .....End CU_Sidebar_8 CAC....-->


<hr /></div>
		</div></section>
<section id="text-623855278" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_3', [300, 100], 'div-gpt-ad-1474656061473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head><!-- /47623863/CU_sidebar_3 -->
<div id='div-gpt-ad-1474656061473-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474656061473-0'); });
</script>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form class="search-form" method="get" action="http://news.coinupdate.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://news.coinupdate.com/?s={s}" itemprop="target"></form></div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://news.coinupdate.com/2020/05/'> May 2020 </option>
	<option value='http://news.coinupdate.com/2020/04/'> April 2020 </option>
	<option value='http://news.coinupdate.com/2020/03/'> March 2020 </option>
	<option value='http://news.coinupdate.com/2020/02/'> February 2020 </option>
	<option value='http://news.coinupdate.com/2020/01/'> January 2020 </option>
	<option value='http://news.coinupdate.com/2019/12/'> December 2019 </option>
	<option value='http://news.coinupdate.com/2019/11/'> November 2019 </option>
	<option value='http://news.coinupdate.com/2019/10/'> October 2019 </option>
	<option value='http://news.coinupdate.com/2019/09/'> September 2019 </option>
	<option value='http://news.coinupdate.com/2019/08/'> August 2019 </option>
	<option value='http://news.coinupdate.com/2019/07/'> July 2019 </option>
	<option value='http://news.coinupdate.com/2019/06/'> June 2019 </option>
	<option value='http://news.coinupdate.com/2019/05/'> May 2019 </option>
	<option value='http://news.coinupdate.com/2019/04/'> April 2019 </option>
	<option value='http://news.coinupdate.com/2019/03/'> March 2019 </option>
	<option value='http://news.coinupdate.com/2019/02/'> February 2019 </option>
	<option value='http://news.coinupdate.com/2019/01/'> January 2019 </option>
	<option value='http://news.coinupdate.com/2018/12/'> December 2018 </option>
	<option value='http://news.coinupdate.com/2018/11/'> November 2018 </option>
	<option value='http://news.coinupdate.com/2018/10/'> October 2018 </option>
	<option value='http://news.coinupdate.com/2018/09/'> September 2018 </option>
	<option value='http://news.coinupdate.com/2018/08/'> August 2018 </option>
	<option value='http://news.coinupdate.com/2018/07/'> July 2018 </option>
	<option value='http://news.coinupdate.com/2018/06/'> June 2018 </option>
	<option value='http://news.coinupdate.com/2018/05/'> May 2018 </option>
	<option value='http://news.coinupdate.com/2018/04/'> April 2018 </option>
	<option value='http://news.coinupdate.com/2018/03/'> March 2018 </option>
	<option value='http://news.coinupdate.com/2018/02/'> February 2018 </option>
	<option value='http://news.coinupdate.com/2018/01/'> January 2018 </option>
	<option value='http://news.coinupdate.com/2017/12/'> December 2017 </option>
	<option value='http://news.coinupdate.com/2017/11/'> November 2017 </option>
	<option value='http://news.coinupdate.com/2017/10/'> October 2017 </option>
	<option value='http://news.coinupdate.com/2017/09/'> September 2017 </option>
	<option value='http://news.coinupdate.com/2017/08/'> August 2017 </option>
	<option value='http://news.coinupdate.com/2017/07/'> July 2017 </option>
	<option value='http://news.coinupdate.com/2017/06/'> June 2017 </option>
	<option value='http://news.coinupdate.com/2017/05/'> May 2017 </option>
	<option value='http://news.coinupdate.com/2017/04/'> April 2017 </option>
	<option value='http://news.coinupdate.com/2017/03/'> March 2017 </option>
	<option value='http://news.coinupdate.com/2017/02/'> February 2017 </option>
	<option value='http://news.coinupdate.com/2017/01/'> January 2017 </option>
	<option value='http://news.coinupdate.com/2016/12/'> December 2016 </option>
	<option value='http://news.coinupdate.com/2016/11/'> November 2016 </option>
	<option value='http://news.coinupdate.com/2016/10/'> October 2016 </option>
	<option value='http://news.coinupdate.com/2016/09/'> September 2016 </option>
	<option value='http://news.coinupdate.com/2016/08/'> August 2016 </option>
	<option value='http://news.coinupdate.com/2016/07/'> July 2016 </option>
	<option value='http://news.coinupdate.com/2016/06/'> June 2016 </option>
	<option value='http://news.coinupdate.com/2016/05/'> May 2016 </option>
	<option value='http://news.coinupdate.com/2016/04/'> April 2016 </option>
	<option value='http://news.coinupdate.com/2016/03/'> March 2016 </option>
	<option value='http://news.coinupdate.com/2016/02/'> February 2016 </option>
	<option value='http://news.coinupdate.com/2016/01/'> January 2016 </option>
	<option value='http://news.coinupdate.com/2015/12/'> December 2015 </option>
	<option value='http://news.coinupdate.com/2015/11/'> November 2015 </option>
	<option value='http://news.coinupdate.com/2015/10/'> October 2015 </option>
	<option value='http://news.coinupdate.com/2015/09/'> September 2015 </option>
	<option value='http://news.coinupdate.com/2015/08/'> August 2015 </option>
	<option value='http://news.coinupdate.com/2015/07/'> July 2015 </option>
	<option value='http://news.coinupdate.com/2015/06/'> June 2015 </option>
	<option value='http://news.coinupdate.com/2015/05/'> May 2015 </option>
	<option value='http://news.coinupdate.com/2015/04/'> April 2015 </option>
	<option value='http://news.coinupdate.com/2015/03/'> March 2015 </option>
	<option value='http://news.coinupdate.com/2015/02/'> February 2015 </option>
	<option value='http://news.coinupdate.com/2015/01/'> January 2015 </option>
	<option value='http://news.coinupdate.com/2014/12/'> December 2014 </option>
	<option value='http://news.coinupdate.com/2014/11/'> November 2014 </option>
	<option value='http://news.coinupdate.com/2014/10/'> October 2014 </option>
	<option value='http://news.coinupdate.com/2014/09/'> September 2014 </option>
	<option value='http://news.coinupdate.com/2014/08/'> August 2014 </option>
	<option value='http://news.coinupdate.com/2014/07/'> July 2014 </option>
	<option value='http://news.coinupdate.com/2014/06/'> June 2014 </option>
	<option value='http://news.coinupdate.com/2014/05/'> May 2014 </option>
	<option value='http://news.coinupdate.com/2014/04/'> April 2014 </option>
	<option value='http://news.coinupdate.com/2014/03/'> March 2014 </option>
	<option value='http://news.coinupdate.com/2014/02/'> February 2014 </option>
	<option value='http://news.coinupdate.com/2014/01/'> January 2014 </option>
	<option value='http://news.coinupdate.com/2013/12/'> December 2013 </option>
	<option value='http://news.coinupdate.com/2013/11/'> November 2013 </option>
	<option value='http://news.coinupdate.com/2013/10/'> October 2013 </option>
	<option value='http://news.coinupdate.com/2013/09/'> September 2013 </option>
	<option value='http://news.coinupdate.com/2013/08/'> August 2013 </option>
	<option value='http://news.coinupdate.com/2013/07/'> July 2013 </option>
	<option value='http://news.coinupdate.com/2013/06/'> June 2013 </option>
	<option value='http://news.coinupdate.com/2013/05/'> May 2013 </option>
	<option value='http://news.coinupdate.com/2013/04/'> April 2013 </option>
	<option value='http://news.coinupdate.com/2013/03/'> March 2013 </option>
	<option value='http://news.coinupdate.com/2013/02/'> February 2013 </option>
	<option value='http://news.coinupdate.com/2013/01/'> January 2013 </option>
	<option value='http://news.coinupdate.com/2012/12/'> December 2012 </option>
	<option value='http://news.coinupdate.com/2012/11/'> November 2012 </option>
	<option value='http://news.coinupdate.com/2012/10/'> October 2012 </option>
	<option value='http://news.coinupdate.com/2012/09/'> September 2012 </option>
	<option value='http://news.coinupdate.com/2012/08/'> August 2012 </option>
	<option value='http://news.coinupdate.com/2012/07/'> July 2012 </option>
	<option value='http://news.coinupdate.com/2012/06/'> June 2012 </option>
	<option value='http://news.coinupdate.com/2012/05/'> May 2012 </option>
	<option value='http://news.coinupdate.com/2012/04/'> April 2012 </option>
	<option value='http://news.coinupdate.com/2012/03/'> March 2012 </option>
	<option value='http://news.coinupdate.com/2012/02/'> February 2012 </option>
	<option value='http://news.coinupdate.com/2012/01/'> January 2012 </option>
	<option value='http://news.coinupdate.com/2011/12/'> December 2011 </option>
	<option value='http://news.coinupdate.com/2011/11/'> November 2011 </option>
	<option value='http://news.coinupdate.com/2011/10/'> October 2011 </option>
	<option value='http://news.coinupdate.com/2011/09/'> September 2011 </option>
	<option value='http://news.coinupdate.com/2011/08/'> August 2011 </option>
	<option value='http://news.coinupdate.com/2011/07/'> July 2011 </option>
	<option value='http://news.coinupdate.com/2011/06/'> June 2011 </option>
	<option value='http://news.coinupdate.com/2011/05/'> May 2011 </option>
	<option value='http://news.coinupdate.com/2011/04/'> April 2011 </option>
	<option value='http://news.coinupdate.com/2011/03/'> March 2011 </option>
	<option value='http://news.coinupdate.com/2011/02/'> February 2011 </option>
	<option value='http://news.coinupdate.com/2011/01/'> January 2011 </option>
	<option value='http://news.coinupdate.com/2010/12/'> December 2010 </option>
	<option value='http://news.coinupdate.com/2010/11/'> November 2010 </option>
	<option value='http://news.coinupdate.com/2010/10/'> October 2010 </option>
	<option value='http://news.coinupdate.com/2010/09/'> September 2010 </option>
	<option value='http://news.coinupdate.com/2010/08/'> August 2010 </option>
	<option value='http://news.coinupdate.com/2010/07/'> July 2010 </option>
	<option value='http://news.coinupdate.com/2010/06/'> June 2010 </option>
	<option value='http://news.coinupdate.com/2010/05/'> May 2010 </option>
	<option value='http://news.coinupdate.com/2010/04/'> April 2010 </option>
	<option value='http://news.coinupdate.com/2010/03/'> March 2010 </option>
	<option value='http://news.coinupdate.com/2010/02/'> February 2010 </option>
	<option value='http://news.coinupdate.com/2010/01/'> January 2010 </option>
	<option value='http://news.coinupdate.com/2009/12/'> December 2009 </option>
	<option value='http://news.coinupdate.com/2009/11/'> November 2009 </option>
	<option value='http://news.coinupdate.com/2009/10/'> October 2009 </option>
	<option value='http://news.coinupdate.com/2009/09/'> September 2009 </option>
	<option value='http://news.coinupdate.com/2009/08/'> August 2009 </option>
	<option value='http://news.coinupdate.com/2009/07/'> July 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="feedblitz-email-subscription-2" class="widget widget_feedblitz-email-subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle">Feedblits Notification</h4>
 
<form name="feedblitzform"  method="POST" target='popupwindow' action="https://app.feedblitz.com/f/f.Fbz?AddNewUserDirect"  onsubmit="window.open('https://app.feedblitz.com/f/f.Fbz?AddNewUserDirect', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" _lpchecked="1">
  <p class="sub_instruct">Enter your email address if you would like to be notified when a new post is posted:</p>
  <p class="sub_instruct"></p>
  <p class="feedblitz-email-subscription">
    <input style="display:none" name="EMAIL"  type="text"  value="Your email here" onblur="if(this.value == '') { this.value='Your email here'}" onfocus="if (this.value == 'Your email here') {this.value=''}">
    <input name="EMAIL_"  type="hidden"  value="">
    <input name="EMAIL_ADDRESS"  type="hidden" value="">
  </p>
  <p>
<input name="VALIDATE" type="checkbox" required> I agree to be emailed to confirm my subscription to this list</p>
 <input name="cids" type="hidden" value="1">
  <input name="FEEDID" type="hidden" value="&#99;&#111;i&#110;upd&#97;&#116;e&#64;&#119;hit&#109;&#97;n.&#99;&#111;&#109;">
  <input name="PUBLISHER" type="hidden" value="admin">
  <input type="submit" value="Subscribe">
  <p class="sub_instruct"></p>
</form>
<script>function feedblitzformi(){var x=document.getElementsByName('feedblitzform');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='https://app.feedblitz.com/f/f.Fbz?AddNewUserDirect';}} function feedblitzformis(v){v.submit();}feedblitzformi();</script>
</div></section>
<section id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><div class="widget-wrap"><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=http%3A%2F%2Fnews.coinupdate.com%2Fu-s-mint-sales-report-week-ending-may-17-2020%2F&amp;linkname=U.S.%20Mint%20sales%20report%3A%20Week%20ending%20May%2017%2C%202020" title="Pocket" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://www.feedblitz.com/f/?Sub&#038;publisher=31767371" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://news.coinupdate.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Coin-Update/134742840191470" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://news.coinupdate.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://news.coinupdate.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://news.coinupdate.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/coinupdate" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://news.coinupdate.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 <a href="http://news.coinupdate.com/">Coin Update</a></p></div></footer></div>				<div class="scroll-btn-container ">
			 
				<div style="display:none;" class="scroll-to-top" id="scroll-to-top">
					<img alt="&uarr;" width="32" height="32" src="http://news.coinupdate.com/wp-content/plugins/scroll-top-and-bottom/icon/10_u.ico" > 				</div>
				<div style="display:block;" class="scroll-to-bottom" id="scroll-to-bottom">
					<img alt="&darr;" width="32" height="32" src="http://news.coinupdate.com/wp-content/plugins/scroll-top-and-bottom/icon/10_d.ico" > 				</div>
						</div>	

			<script>
				jQuery(document).ready(function() {

					jQuery('.scroll-to-top').click(function(){
						jQuery("html,body").animate({ scrollTop: 0 }, 1000);
						return false;
					});
					jQuery('.scroll-to-bottom').click(function(){
						jQuery('html,body').animate({scrollTop: jQuery(document).height()}, 1000);
						return false;
					});
				});
			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-544868-48', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #666666 !important; } #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #2EA2CC !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 12px; padding: 6px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #999999 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #999999 !important; }</style><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://news.coinupdate.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.coinupdate.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"http:\/\/news.coinupdate.com\/wp-admin\/admin-ajax.php","security":"e25be1f879"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=200323-142537'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-includes/js/wp-embed.min.js?ver=5.3.3'></script>
<script async="async" type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
</body></html>

<!-- Dynamic page generated in 1.227 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-05-22 18:31:33 -->

<!-- super cache -->