<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>2020 World’s Fair of Money suspended | Coin Update</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Coin Update &raquo; Feed" href="http://news.coinupdate.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coin Update &raquo; Comments Feed" href="http://news.coinupdate.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Coin Update &raquo; 2020 World’s Fair of Money suspended Comments Feed" href="http://news.coinupdate.com/2020-worlds-fair-of-money-suspended/feed/" />
<link rel="canonical" href="http://news.coinupdate.com/2020-worlds-fair-of-money-suspended/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/news.coinupdate.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.4"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='feedblitz-email-subscription-css'  href='http://news.coinupdate.com/wp-content/plugins/feedblitz-email-subscription/css/feedblitz-widget.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://news.coinupdate.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='news-pro-theme-css'  href='http://news.coinupdate.com/wp-content/themes/news-pro/style.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://news.coinupdate.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='nouislider-css-css'  href='http://news.coinupdate.com/wp-content/plugins/before-after-image-slider-lite/nouislider.css?ver=9.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbaimages-css-css'  href='http://news.coinupdate.com/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://news.coinupdate.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='eeb-css-frontend-css'  href='http://news.coinupdate.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/css/style.css?ver=200323-142537' type='text/css' media='all' />
<link rel='stylesheet' id='stab-style-css'  href='http://news.coinupdate.com/wp-content/plugins/scroll-top-and-bottom/css/style.css?ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A400%2C700%7CPathway+Gothic+One&#038;ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-social-icons-font-css'  href='http://news.coinupdate.com/wp-content/plugins/simple-social-icons/css/style.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tf-google-webfont-dosis-css'  href='//fonts.googleapis.com/css?family=Dosis%3Ainherit%2C400&#038;subset=latin%2Clatin-ext&#038;ver=5.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://news.coinupdate.com/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='http://news.coinupdate.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var SS_DATA = {"ajaxurl":"http:\/\/news.coinupdate.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/before-after-image-slider-lite/nouislider.js?ver=9.1.0'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/before-after-image-slider-lite/ImageComparisonSlider.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/custom.js?ver=200323-142537'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/scroll-top-and-bottom/js/script.js?ver=5.3.4'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/simple-social-icons/svgxuse.js?ver=1.1.21'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/wp-image-zoooom/assets/js/jquery.image_zoom.min.js?ver=1.41.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var IZ = {"with_woocommerce":"0","exchange_thumbnails":"1","woo_categories":"0","enable_mobile":"","options":[],"woo_slider":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/wp-image-zoooom/assets/js/image_zoom-init.js?ver=1.41.1'></script>
<link rel='https://api.w.org/' href='http://news.coinupdate.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://news.coinupdate.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://news.coinupdate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://news.coinupdate.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<link rel="icon" href="http://news.coinupdate.com/wp-content/themes/news-pro/images/favicon.ico" />
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_top_leaderboard', [728, 90], 'div-gpt-ad-1435354950946-0').addService(googletag.pubads());
    googletag.defineSlot('/47623863/CU_sidebar_2', [300, 250], 'div-gpt-ad-1435354950946-1').addService(googletag.pubads());
    googletag.defineSlot('/47623863/CU_sidebar_3', [300, 100], 'div-gpt-ad-1435354950946-2').addService(googletag.pubads());
    googletag.defineSlot('/47623863/CU_sidebar_4', [300, 100], 'div-gpt-ad-1435354950946-3').addService(googletag.pubads());
    googletag.defineSlot('/47623863/CU_sidebar_5', [300, 100], 'div-gpt-ad-1435354950946-4').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script><style type="text/css">.site-title a { background: url(http://news.coinupdate.com/wp-content/uploads/2014/09/logo41.jpg) no-repeat !important; }</style>
</head>
<body class="post-template-default single single-post postid-77720 single-format-standard custom-header header-image content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-visible news-pro-blue" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://news.coinupdate.com/">Coin Update</a></p><p class="site-description" itemprop="description">Coin Collecting News</p></div><div class="widget-area header-widget-area"><section id="text-623855270" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_top_leaderboard', [320, 50], 'div-gpt-ad-1588808501421-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- /47623863/CU_top_leaderboard -->
<div id='div-gpt-ad-1588808501421-0' style='width: 320px; height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588808501421-0'); });
  </script>
</div></div>
		</div></section>
</div></div></header><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="wrap"><ul id="menu-new-top" class="menu genesis-nav-menu menu-primary"><li id="menu-item-13808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13808"><a href="http://news.coinupdate.com/" itemprop="url"><span itemprop="name">Latest News</span></a></li>
<li id="menu-item-13810" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13810"><a href="http://coinupdate.com/subscribe-to-coin-update/" itemprop="url"><span itemprop="name">Subscribe</span></a></li>
<aside class="widget-area"><section id="nav_menu-5" class="widget widget_nav_menu"><div class="widget-wrap"><div class="menu-new-main-menu-container"><ul id="menu-new-main-menu" class="menu"><li id="menu-item-13667" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13667"><a href="http://news.coinupdate.com/category/us-coins/" itemprop="url">US Coins</a>
<ul class="sub-menu">
	<li id="menu-item-13671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13671"><a href="http://news.coinupdate.com/category/us-mint/" itemprop="url">United States Mint</a></li>
	<li id="menu-item-13674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13674"><a href="http://news.coinupdate.com/category/us-mint-sales-reports/" itemprop="url">US Mint Sales Reports</a></li>
	<li id="menu-item-13783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13783"><a href="http://news.coinupdate.com/category/coin-design-2/" itemprop="url">Coin Design</a></li>
	<li id="menu-item-13672" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13672"><a href="http://news.coinupdate.com/category/coin-legislation/" itemprop="url">Coin Legislation</a></li>
	<li id="menu-item-13673" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13673"><a href="http://news.coinupdate.com/category/precious-metals-sales-reports/" itemprop="url">Precious Metals Sales Reports</a></li>
</ul>
</li>
<li id="menu-item-13669" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13669"><a href="http://news.coinupdate.com/category/world-coins/" itemprop="url">World Coins</a>
<ul class="sub-menu">
	<li id="menu-item-13690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13690"><a href="http://news.coinupdate.com/category/perth-mint/" itemprop="url">Perth Mint</a></li>
	<li id="menu-item-13694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13694"><a href="http://news.coinupdate.com/category/royal-canadian-mint/" itemprop="url">Royal Canadian Mint</a></li>
	<li id="menu-item-13693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13693"><a href="http://news.coinupdate.com/category/royal-british-mint/" itemprop="url">Royal British Mint</a></li>
	<li id="menu-item-13675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13675"><a href="http://news.coinupdate.com/category/austrian-mint/" itemprop="url">Austrian Mint</a></li>
	<li id="menu-item-13696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13696"><a href="http://news.coinupdate.com/category/royal-dutch-mint/" itemprop="url">Royal Dutch Mint</a></li>
	<li id="menu-item-13692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13692"><a href="http://news.coinupdate.com/category/royal-australian-mint/" itemprop="url">Royal Australian Mint</a></li>
	<li id="menu-item-27428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27428"><a href="http://news.coinupdate.com/category/irish-coins/" itemprop="url">Irish Coins</a></li>
	<li id="menu-item-13680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13680"><a href="http://news.coinupdate.com/category/hungarian-mint/" itemprop="url">Hungarian Mint</a></li>
	<li id="menu-item-13691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13691"><a href="http://news.coinupdate.com/category/pobjoy-mint-2/" itemprop="url">Pobjoy Mint</a></li>
</ul>
</li>
<li id="menu-item-27427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27427"><a href="http://news.coinupdate.com/category/ancient-coins/" itemprop="url">Ancient Coins</a></li>
<li id="menu-item-13668" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13668"><a href="http://news.coinupdate.com/category/featured/" itemprop="url">Features</a>
<ul class="sub-menu">
	<li id="menu-item-13784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13784"><a href="http://news.coinupdate.com/category/coingrader-capsule/" itemprop="url">Coingrader Capsule</a></li>
	<li id="menu-item-13782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13782"><a href="http://news.coinupdate.com/category/auctions/" itemprop="url">Auctions</a></li>
	<li id="menu-item-27429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-27429"><a href="http://news.coinupdate.com/category/coin-events/" itemprop="url">Coin Events</a></li>
	<li id="menu-item-13786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13786"><a href="http://news.coinupdate.com/category/interviews/" itemprop="url">Interviews</a></li>
	<li id="menu-item-13785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13785"><a href="http://news.coinupdate.com/category/financials/" itemprop="url">Financial Reports</a></li>
</ul>
</li>
<li id="menu-item-13670" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13670"><a href="http://news.coinupdate.com/category/coin-articles/" itemprop="url">Coin Articles</a>
<ul class="sub-menu">
	<li id="menu-item-15872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15872"><a href="http://news.coinupdate.com/category/key-date-coins-rartieis/" itemprop="url">Key Date Coins &#038; Rarities</a></li>
	<li id="menu-item-13803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13803"><a href="http://news.coinupdate.com/category/classic-coins/" itemprop="url">Classic Coins</a></li>
	<li id="menu-item-13804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13804"><a href="http://news.coinupdate.com/category/commemorative-coins-2/" itemprop="url">Commemorative Coins</a></li>
	<li id="menu-item-13805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13805"><a href="http://news.coinupdate.com/category/us-mint-products-of-the-past/" itemprop="url">US Mint Products of the Past</a></li>
	<li id="menu-item-27430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27430"><a href="http://news.coinupdate.com/category/numismatic-biographies/" itemprop="url">Numismatic Biographies</a></li>
</ul>
</li>
<li id="menu-item-37552" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37552"><a target="_blank" rel="noopener noreferrer" href="http://news.coinupdate.com/about/" itemprop="url">About</a></li>
<li id="menu-item-59101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59101"><a href="https://whitman.com/store/CustomerService/Privacy" itemprop="url">Privacy Policy</a></li>
</ul></div></div></section>
</aside></ul></div></nav><div class="site-inner"><div class="content-sidebar-wrap"><main class="content"><article class="post-77720 post type-post status-publish format-standard has-post-thumbnail category-6561 category-coin-articles category-coin-events category-columns category-press-releases category-u-s-coin-collecting-news category-us-coins tag-6115 tag-american-numismatic-association tag-ana tag-ana-worlds-fair-of-money tag-coronavirus entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">2020 World’s Fair of Money suspended</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-06-17T06:15:00-04:00">June 17, 2020</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://news.coinupdate.com/author/press-release/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Press Release</span></a></span> <span class="entry-comments-link"><a href="http://news.coinupdate.com/2020-worlds-fair-of-money-suspended/#respond">Leave a Comment</a></span></p></header><div class="entry-content" itemprop="text"><p><img class="aligncenter size-full wp-image-51722" src="http://news.coinupdate.com/wp-content/uploads/2017/08/ANA-Board-of-Governors-2017-Header.png" alt="" width="700" height="368" srcset="http://news.coinupdate.com/wp-content/uploads/2017/08/ANA-Board-of-Governors-2017-Header.png 700w, http://news.coinupdate.com/wp-content/uploads/2017/08/ANA-Board-of-Governors-2017-Header-300x158.png 300w, http://news.coinupdate.com/wp-content/uploads/2017/08/ANA-Board-of-Governors-2017-Header-600x315.png 600w, http://news.coinupdate.com/wp-content/uploads/2017/08/ANA-Board-of-Governors-2017-Header-500x263.png 500w" sizes="(max-width: 700px) 100vw, 700px" /></p>
<p><em>ANA Board of Governors to Consider Alternate Options</em></p>
<p>The American Numismatic Association (ANA) announced today the suspension of the 2020 World’s Fair of Money. The show, originally scheduled for August 4-8 in Pittsburgh, Pennsylvania, is the largest annual coin and paper-currency event in the United States.</p>
<p>The ANA Board of Governors has been deliberating the impact of COVID-19 restrictions on the show and whether aggressive mitigation requirements to ensure the safety of attendees made continuing with the Pittsburgh event feasible. Current State of Pennsylvania guidelines restrict indoor gatherings to a maximum of 250 people at any one time. The World’s Fair of Money typically attracts upward of 10,000 people during its five-day smorgasbord of educational offerings, live auctions, affiliated club meetings, and a bourse floor with nearly a thousand dealers and government mints from around the world.</p>
<p>The Board resolved in a vote on June 16 to postpone the show and to consider alternate sites and/or dates for the 2020 World’s Fair of Money.</p>
<p>According to Jennifer Ackerman, ANA conventions director, because of Pennsylvania’s restrictions on indoor gatherings, “none of the usual World’s Fair of Money offerings would be possible at the Pittsburgh show. No exhibits, no educational programming, no Kids Zone, no club meetings, no banquet, and a significantly reduced bourse. Our team has been in nearly daily conversations with the convention center, but it’s become evident that they are unable to fulfill their contractual obligations.”</p>
<p>Pittsburgh World’s Fair of Money Committee Chair Tom Uram noted the Pennsylvania Association of Numismatists (PAN) had “anticipated a convention that would showcase the ANA and the city of Pittsburgh. But based on our analysis and review of all relevant information — the diminished show experience for attendees, health and safety issues, security, financial impact and the significant unknown outside variables — the host committee recommended that the ANA Board not hold the Pittsburgh World’s Fair of Money,” he says.</p>
<p>Since 1891, the American Numismatic Association’s convention has only been canceled twice; in 1918 during the flu pandemic and again in 1945 because of World War II.</p>
<p><script async src="https://epnt.ebay.com/static/epn-smart-tools.js"></script><ins class="epn-placement" data-config-id="5caba11a26c96d1befcf6827"></ins></p>
<p>“The decision to postpone the World’s Fair of Money was very emotional and extremely difficult,” says ANA President Steve Ellsworth. “The convention staff and the Pittsburgh organizing committee worked hard to make the show a reality. PAN went beyond all expectations to deliver what would have been a fantastic event, and I’m deeply disappointed that the collecting community won’t be able to experience the results of their efforts. I know we will return to Pittsburgh in the not-so-distant future. In the meantime, we will pursue opportunities to host the event in another city in the weeks ahead.” Options briefly discussed include The Broadmoor in Colorado Springs, Colorado, and the Mountain America Expo Center and Salt Palace Convention Center, both of which are located in Salt Lake City, Utah.</p>
<p>“During these trying and socially-isolated times, we were looking forward to reconnecting with our fellow numismatists,” says ANA Executive Director Kim Kiick. “We’re disappointed we won’t be seeing everyone in Pittsburgh but are working hard to create other opportunities to connect.”</p>
<p>“The ANA and PAN recognize that dealers, clubs, and many individuals may have already made plans and reservations in Pittsburgh for August,” says Ackerman. Hotel room reservations within the reserved block in the Omni William Penn, Embassy Suites by Hilton, Courtyard, or Westin Convention Center that were made through VisitPittsburgh Housing Services automatically will be canceled within 48 hours; do not contact the hotel directly. For those that made lodging accommodations directly with a hotel, cancellation will need to be made directly with those entities. Lodging questions should be directed to <a href="javascript:;" data-enc-email="ubhfvat[at]ivfvgcvggfohetu.pbz" class="mailto-link" data-wpel-link="ignore"><span id="eeb-586432-949229"></span><script type="text/javascript">(function(){var ml="obg.ncrmtihusv0%p4",mi=":0;<942?A>=9<98@988<1;62:3507",o="";for(var j=0,l=mi.length;j<l;j++){o+=ml.charAt(mi.charCodeAt(j)-48);}document.getElementById("eeb-586432-949229").innerHTML = decodeURIComponent(o);}());</script><noscript>*protected email*</noscript></a>.</p>
<p>Dealers will be contacted directly by the ANA convention team. “To mitigate the influx of calls and emails, dealers will be contacted by phone within the next week to discuss the option of a future credit towards an ANA show or a refund,” Ackerman says. “The ANA convention staff will be reaching out to every dealer who reserved a table at Pittsburgh. Your patience is much appreciated.”</p>
<p>The American Numismatic Association is a congressionally chartered, non-profit educational organization dedicated to encouraging the study and collection of coins and related items. The ANA helps its 28,000 members and the public discover and explore the world of money through its vast array of educational and outreach programs, as well as its museum, library, publications, and conventions. For more information, call (719) 632-2646 or <a href="https://www.money.org/" target="_blank" rel="noopener noreferrer">click here</a>.</p>
<p><em>Press release courtesy of the American Numismatic Association.</em></p>
<p>❑</p>
<p>Follow us on <a href="https://www.facebook.com/Coin-Update-134742840191470/" target="_blank" rel="noopener noreferrer">Facebook</a> and <a href="https://twitter.com/coinupdate" target="_blank" rel="noopener noreferrer">Twitter</a>!</p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://news.coinupdate.com/2020-worlds-fair-of-money-suspended/" data-a2a-title="2020 World’s Fair of Money suspended"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Pocket" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div><div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='http://news.coinupdate.com/legendary-1884-and-1885-trade-dollars-from-the-e-horatio-morgan-collection-to-be-featured-in-the-stacks-bowers-galleries-march-2020-baltimore-auction/' title='Legendary 1884 and 1885 Trade dollars from the E. Horatio Morgan Collection to be featured in the Stack’s Bowers Galleries March 2020 Baltimore Auction'>
<img width="120" height="120" src="http://news.coinupdate.com/wp-content/uploads/2020/01/1884TradeDollar_38553561_Obv-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://news.coinupdate.com/wp-content/uploads/2020/01/1884TradeDollar_38553561_Obv-120x120.jpg 120w, http://news.coinupdate.com/wp-content/uploads/2020/01/1884TradeDollar_38553561_Obv-300x300.jpg 300w, http://news.coinupdate.com/wp-content/uploads/2020/01/1884TradeDollar_38553561_Obv-597x600.jpg 597w, http://news.coinupdate.com/wp-content/uploads/2020/01/1884TradeDollar_38553561_Obv-150x150.jpg 150w, http://news.coinupdate.com/wp-content/uploads/2020/01/1884TradeDollar_38553561_Obv-768x772.jpg 768w, http://news.coinupdate.com/wp-content/uploads/2020/01/1884TradeDollar_38553561_Obv-100x100.jpg 100w, http://news.coinupdate.com/wp-content/uploads/2020/01/1884TradeDollar_38553561_Obv.jpg 796w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Legendary 1884 and 1885 Trade dollars from the E. Horatio Morgan Collection to be featured in the Stack’s Bowers Galleries March 2020 Baltimore Auction</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://news.coinupdate.com/rare-georgia-gold-rush-coin-brings-record-480000-in-atlanta/' title='Rare Georgia Gold Rush coin brings record $480,000 in Atlanta'>
<img width="120" height="120" src="http://news.coinupdate.com/wp-content/uploads/2020/03/1830-Templeton-Reid-2.50-thumb-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://news.coinupdate.com/wp-content/uploads/2020/03/1830-Templeton-Reid-2.50-thumb-120x120.jpg 120w, http://news.coinupdate.com/wp-content/uploads/2020/03/1830-Templeton-Reid-2.50-thumb-300x300.jpg 300w, http://news.coinupdate.com/wp-content/uploads/2020/03/1830-Templeton-Reid-2.50-thumb-150x150.jpg 150w, http://news.coinupdate.com/wp-content/uploads/2020/03/1830-Templeton-Reid-2.50-thumb-100x100.jpg 100w, http://news.coinupdate.com/wp-content/uploads/2020/03/1830-Templeton-Reid-2.50-thumb.jpg 466w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Rare Georgia Gold Rush coin brings record $480,000 in Atlanta</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://news.coinupdate.com/anti-counterfeiting-seminar-produces-fast-positive-results/' title='Anti-counterfeiting seminar produces fast, positive results'>
<img width="120" height="120" src="http://news.coinupdate.com/wp-content/uploads/2020/03/ACEF-Seminar-February-2020-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://news.coinupdate.com/wp-content/uploads/2020/03/ACEF-Seminar-February-2020-120x120.jpg 120w, http://news.coinupdate.com/wp-content/uploads/2020/03/ACEF-Seminar-February-2020-150x150.jpg 150w, http://news.coinupdate.com/wp-content/uploads/2020/03/ACEF-Seminar-February-2020-100x100.jpg 100w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Anti-counterfeiting seminar produces fast, positive results</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://news.coinupdate.com/bullion-and-coin-sales-tax-exemption-successfully-defended-again-in-maryland/' title='Bullion and coin sales-tax exemption successfully defended again in Maryland'>
<img width="120" height="120" src="http://news.coinupdate.com/wp-content/uploads/2014/09/Patrick-Heller2-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://news.coinupdate.com/wp-content/uploads/2014/09/Patrick-Heller2-120x120.jpg 120w, http://news.coinupdate.com/wp-content/uploads/2014/09/Patrick-Heller2-150x150.jpg 150w, http://news.coinupdate.com/wp-content/uploads/2014/09/Patrick-Heller2-100x100.jpg 100w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Bullion and coin sales-tax exemption successfully defended again in Maryland</span></a>
</div>
</div>
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://news.coinupdate.com/category/2020/" rel="category tag">2020</a>, <a href="http://news.coinupdate.com/category/coin-articles/" rel="category tag">Coin Articles</a>, <a href="http://news.coinupdate.com/category/coin-events/" rel="category tag">Coin Events</a>, <a href="http://news.coinupdate.com/category/columns/" rel="category tag">Columns</a>, <a href="http://news.coinupdate.com/category/press-releases/" rel="category tag">Press Releases</a>, <a href="http://news.coinupdate.com/category/u-s-coin-collecting-news/" rel="category tag">U.S. Coin Collecting News</a>, <a href="http://news.coinupdate.com/category/us-coins/" rel="category tag">US Coins</a></span></p></footer></article><div class="after-entry" class="widget-area"><section id="text-623855280" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><span style="text-decoration: underline;"><strong>BEFORE YOU COMMENT:</strong></span></p>
<ol>
<li><strong>Coin Update is not a retail website.</strong> If you wish to buy a coin or banknote, you should contact a reputable dealer. One of our sponsors (see ads at right and top of page) may also have what you&#8217;re looking for, so be sure to check out their websites.</li>
<li><strong> Per policy, we do not advise on the value, authenticity, or rarity of readers’ coins and banknotes.</strong> For this kind of assistance, you should contact a reputable dealer, preferably one who&#8217;s certified by the American Numismatic Association and/or the Professional Numismatists Guild.</li>
<li>Vulgar and/or abusive comments will not be tolerated. Nor will trolls.</li>
<li>Allegations of fraudulent or criminal activity against a named party, when said activity has not been proven in a court of law, will be removed.</li>
</ol>
</div>
		</div></section>
<section id="simple-social-icons-4" class="widget simple-social-icons"><div class="widget-wrap"></div></section>
</div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020-worlds-fair-of-money-suspended/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://news.coinupdate.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='77720' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0c372b3b65" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="114"/></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar"><section id="text-623842302" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><A HREF="http://www.kitco.com/connecting.html">
  <IMG SRC="http://www.kitconet.com/images/quote.gif" BORDER="0" ALT="[Most Recent Quotes from www.kitco.com]">
</A>
<hr />

<!-- .....Begin CU_sidebar_a1_RED-BOOK-2018..... -->
<center>
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style><script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_a1', [300, 250], 'div-gpt-ad-1486314209034-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<!-- /47623863/CU_sidebar_a1 -->
<div id='div-gpt-ad-1486314209034-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1486314209034-0'); });
</script>
</div>
<!-- .....End CU_sidebar_a1_RED-BOOK-2018..... -->

<hr />

<!-- .....Begin CU_sidebar_2 POBJOY..... -->
<center>
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_2', [300, 250], 'div-gpt-ad-1485455349923-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<!-- /47623863/CU_sidebar_2 -->
<div id='div-gpt-ad-1485455349923-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485455349923-0'); });
</script>
</div>
<!-- .....End CU_sidebar_2 POBJOY..... -->

<hr />



<!-- .....Begin CU_sidebar_3 FIRST COIN..... -->
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 <script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_3', [300, 100], 'div-gpt-ad-1474656061473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head><!-- /47623863/CU_sidebar_3_300x100 -->
<div id='div-gpt-ad-1474656061473-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474656061473-0'); });
</script>
</div>
<!-- .....End CU_sidebar_3 FIRST COIN..... -->

<hr />

<!-- .....Begin CU_sidebar_6 SEARCH & SAVE..... -->
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_6', [300, 100], 'div-gpt-ad-1485904299262-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<!-- /47623863/CU_sidebar_6 -->
<div id='div-gpt-ad-1485904299262-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1485904299262-0'); });
</script>
</div>
<!-- .....End CU_sidebar_6 SEARCH & SAVE..... -->

<hr />

<!-- .....Begin CU_sidebar_7 OBS PAPER MONEY..... -->
<!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_8', [300, 100], 'div-gpt-ad-1530216497925-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /47623863/CU_sidebar_8 -->
<div id='div-gpt-ad-1530216497925-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1530216497925-0'); });
</script>
</div>

<!-- .....End CU_Sidebar_8 CAC....-->


<hr /></div>
		</div></section>
<section id="text-623855278" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!DOCTYPE HTML> 
<html lang="en-us">
<head>
<meta http-equiv="Content-type" content="text/html; charset=utf-8"> 
<title>Widgets Magazine</title> 
<style type="text/css" media="screen"> 
</style>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
 
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/47623863/CU_sidebar_3', [300, 100], 'div-gpt-ad-1474656061473-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head><!-- /47623863/CU_sidebar_3 -->
<div id='div-gpt-ad-1474656061473-0' style='height:100px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1474656061473-0'); });
</script>
</div></div>
		</div></section>
</aside></div></div><div class="footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="search-9" class="widget widget_search"><div class="widget-wrap"><h4 class="widget-title widgettitle">Search</h4>
<form class="search-form" method="get" action="http://news.coinupdate.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search this website" itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://news.coinupdate.com/?s={s}" itemprop="target"></form></div></section>
<section id="archives-3" class="widget widget_archive"><div class="widget-wrap"><h4 class="widget-title widgettitle">Archives</h4>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='http://news.coinupdate.com/2020/06/'> June 2020 </option>
	<option value='http://news.coinupdate.com/2020/05/'> May 2020 </option>
	<option value='http://news.coinupdate.com/2020/04/'> April 2020 </option>
	<option value='http://news.coinupdate.com/2020/03/'> March 2020 </option>
	<option value='http://news.coinupdate.com/2020/02/'> February 2020 </option>
	<option value='http://news.coinupdate.com/2020/01/'> January 2020 </option>
	<option value='http://news.coinupdate.com/2019/12/'> December 2019 </option>
	<option value='http://news.coinupdate.com/2019/11/'> November 2019 </option>
	<option value='http://news.coinupdate.com/2019/10/'> October 2019 </option>
	<option value='http://news.coinupdate.com/2019/09/'> September 2019 </option>
	<option value='http://news.coinupdate.com/2019/08/'> August 2019 </option>
	<option value='http://news.coinupdate.com/2019/07/'> July 2019 </option>
	<option value='http://news.coinupdate.com/2019/06/'> June 2019 </option>
	<option value='http://news.coinupdate.com/2019/05/'> May 2019 </option>
	<option value='http://news.coinupdate.com/2019/04/'> April 2019 </option>
	<option value='http://news.coinupdate.com/2019/03/'> March 2019 </option>
	<option value='http://news.coinupdate.com/2019/02/'> February 2019 </option>
	<option value='http://news.coinupdate.com/2019/01/'> January 2019 </option>
	<option value='http://news.coinupdate.com/2018/12/'> December 2018 </option>
	<option value='http://news.coinupdate.com/2018/11/'> November 2018 </option>
	<option value='http://news.coinupdate.com/2018/10/'> October 2018 </option>
	<option value='http://news.coinupdate.com/2018/09/'> September 2018 </option>
	<option value='http://news.coinupdate.com/2018/08/'> August 2018 </option>
	<option value='http://news.coinupdate.com/2018/07/'> July 2018 </option>
	<option value='http://news.coinupdate.com/2018/06/'> June 2018 </option>
	<option value='http://news.coinupdate.com/2018/05/'> May 2018 </option>
	<option value='http://news.coinupdate.com/2018/04/'> April 2018 </option>
	<option value='http://news.coinupdate.com/2018/03/'> March 2018 </option>
	<option value='http://news.coinupdate.com/2018/02/'> February 2018 </option>
	<option value='http://news.coinupdate.com/2018/01/'> January 2018 </option>
	<option value='http://news.coinupdate.com/2017/12/'> December 2017 </option>
	<option value='http://news.coinupdate.com/2017/11/'> November 2017 </option>
	<option value='http://news.coinupdate.com/2017/10/'> October 2017 </option>
	<option value='http://news.coinupdate.com/2017/09/'> September 2017 </option>
	<option value='http://news.coinupdate.com/2017/08/'> August 2017 </option>
	<option value='http://news.coinupdate.com/2017/07/'> July 2017 </option>
	<option value='http://news.coinupdate.com/2017/06/'> June 2017 </option>
	<option value='http://news.coinupdate.com/2017/05/'> May 2017 </option>
	<option value='http://news.coinupdate.com/2017/04/'> April 2017 </option>
	<option value='http://news.coinupdate.com/2017/03/'> March 2017 </option>
	<option value='http://news.coinupdate.com/2017/02/'> February 2017 </option>
	<option value='http://news.coinupdate.com/2017/01/'> January 2017 </option>
	<option value='http://news.coinupdate.com/2016/12/'> December 2016 </option>
	<option value='http://news.coinupdate.com/2016/11/'> November 2016 </option>
	<option value='http://news.coinupdate.com/2016/10/'> October 2016 </option>
	<option value='http://news.coinupdate.com/2016/09/'> September 2016 </option>
	<option value='http://news.coinupdate.com/2016/08/'> August 2016 </option>
	<option value='http://news.coinupdate.com/2016/07/'> July 2016 </option>
	<option value='http://news.coinupdate.com/2016/06/'> June 2016 </option>
	<option value='http://news.coinupdate.com/2016/05/'> May 2016 </option>
	<option value='http://news.coinupdate.com/2016/04/'> April 2016 </option>
	<option value='http://news.coinupdate.com/2016/03/'> March 2016 </option>
	<option value='http://news.coinupdate.com/2016/02/'> February 2016 </option>
	<option value='http://news.coinupdate.com/2016/01/'> January 2016 </option>
	<option value='http://news.coinupdate.com/2015/12/'> December 2015 </option>
	<option value='http://news.coinupdate.com/2015/11/'> November 2015 </option>
	<option value='http://news.coinupdate.com/2015/10/'> October 2015 </option>
	<option value='http://news.coinupdate.com/2015/09/'> September 2015 </option>
	<option value='http://news.coinupdate.com/2015/08/'> August 2015 </option>
	<option value='http://news.coinupdate.com/2015/07/'> July 2015 </option>
	<option value='http://news.coinupdate.com/2015/06/'> June 2015 </option>
	<option value='http://news.coinupdate.com/2015/05/'> May 2015 </option>
	<option value='http://news.coinupdate.com/2015/04/'> April 2015 </option>
	<option value='http://news.coinupdate.com/2015/03/'> March 2015 </option>
	<option value='http://news.coinupdate.com/2015/02/'> February 2015 </option>
	<option value='http://news.coinupdate.com/2015/01/'> January 2015 </option>
	<option value='http://news.coinupdate.com/2014/12/'> December 2014 </option>
	<option value='http://news.coinupdate.com/2014/11/'> November 2014 </option>
	<option value='http://news.coinupdate.com/2014/10/'> October 2014 </option>
	<option value='http://news.coinupdate.com/2014/09/'> September 2014 </option>
	<option value='http://news.coinupdate.com/2014/08/'> August 2014 </option>
	<option value='http://news.coinupdate.com/2014/07/'> July 2014 </option>
	<option value='http://news.coinupdate.com/2014/06/'> June 2014 </option>
	<option value='http://news.coinupdate.com/2014/05/'> May 2014 </option>
	<option value='http://news.coinupdate.com/2014/04/'> April 2014 </option>
	<option value='http://news.coinupdate.com/2014/03/'> March 2014 </option>
	<option value='http://news.coinupdate.com/2014/02/'> February 2014 </option>
	<option value='http://news.coinupdate.com/2014/01/'> January 2014 </option>
	<option value='http://news.coinupdate.com/2013/12/'> December 2013 </option>
	<option value='http://news.coinupdate.com/2013/11/'> November 2013 </option>
	<option value='http://news.coinupdate.com/2013/10/'> October 2013 </option>
	<option value='http://news.coinupdate.com/2013/09/'> September 2013 </option>
	<option value='http://news.coinupdate.com/2013/08/'> August 2013 </option>
	<option value='http://news.coinupdate.com/2013/07/'> July 2013 </option>
	<option value='http://news.coinupdate.com/2013/06/'> June 2013 </option>
	<option value='http://news.coinupdate.com/2013/05/'> May 2013 </option>
	<option value='http://news.coinupdate.com/2013/04/'> April 2013 </option>
	<option value='http://news.coinupdate.com/2013/03/'> March 2013 </option>
	<option value='http://news.coinupdate.com/2013/02/'> February 2013 </option>
	<option value='http://news.coinupdate.com/2013/01/'> January 2013 </option>
	<option value='http://news.coinupdate.com/2012/12/'> December 2012 </option>
	<option value='http://news.coinupdate.com/2012/11/'> November 2012 </option>
	<option value='http://news.coinupdate.com/2012/10/'> October 2012 </option>
	<option value='http://news.coinupdate.com/2012/09/'> September 2012 </option>
	<option value='http://news.coinupdate.com/2012/08/'> August 2012 </option>
	<option value='http://news.coinupdate.com/2012/07/'> July 2012 </option>
	<option value='http://news.coinupdate.com/2012/06/'> June 2012 </option>
	<option value='http://news.coinupdate.com/2012/05/'> May 2012 </option>
	<option value='http://news.coinupdate.com/2012/04/'> April 2012 </option>
	<option value='http://news.coinupdate.com/2012/03/'> March 2012 </option>
	<option value='http://news.coinupdate.com/2012/02/'> February 2012 </option>
	<option value='http://news.coinupdate.com/2012/01/'> January 2012 </option>
	<option value='http://news.coinupdate.com/2011/12/'> December 2011 </option>
	<option value='http://news.coinupdate.com/2011/11/'> November 2011 </option>
	<option value='http://news.coinupdate.com/2011/10/'> October 2011 </option>
	<option value='http://news.coinupdate.com/2011/09/'> September 2011 </option>
	<option value='http://news.coinupdate.com/2011/08/'> August 2011 </option>
	<option value='http://news.coinupdate.com/2011/07/'> July 2011 </option>
	<option value='http://news.coinupdate.com/2011/06/'> June 2011 </option>
	<option value='http://news.coinupdate.com/2011/05/'> May 2011 </option>
	<option value='http://news.coinupdate.com/2011/04/'> April 2011 </option>
	<option value='http://news.coinupdate.com/2011/03/'> March 2011 </option>
	<option value='http://news.coinupdate.com/2011/02/'> February 2011 </option>
	<option value='http://news.coinupdate.com/2011/01/'> January 2011 </option>
	<option value='http://news.coinupdate.com/2010/12/'> December 2010 </option>
	<option value='http://news.coinupdate.com/2010/11/'> November 2010 </option>
	<option value='http://news.coinupdate.com/2010/10/'> October 2010 </option>
	<option value='http://news.coinupdate.com/2010/09/'> September 2010 </option>
	<option value='http://news.coinupdate.com/2010/08/'> August 2010 </option>
	<option value='http://news.coinupdate.com/2010/07/'> July 2010 </option>
	<option value='http://news.coinupdate.com/2010/06/'> June 2010 </option>
	<option value='http://news.coinupdate.com/2010/05/'> May 2010 </option>
	<option value='http://news.coinupdate.com/2010/04/'> April 2010 </option>
	<option value='http://news.coinupdate.com/2010/03/'> March 2010 </option>
	<option value='http://news.coinupdate.com/2010/02/'> February 2010 </option>
	<option value='http://news.coinupdate.com/2010/01/'> January 2010 </option>
	<option value='http://news.coinupdate.com/2009/12/'> December 2009 </option>
	<option value='http://news.coinupdate.com/2009/11/'> November 2009 </option>
	<option value='http://news.coinupdate.com/2009/10/'> October 2009 </option>
	<option value='http://news.coinupdate.com/2009/09/'> September 2009 </option>
	<option value='http://news.coinupdate.com/2009/08/'> August 2009 </option>
	<option value='http://news.coinupdate.com/2009/07/'> July 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></section>
<section id="feedblitz-email-subscription-2" class="widget widget_feedblitz-email-subscription"><div class="widget-wrap"><h4 class="widget-title widgettitle">Feedblits Notification</h4>
 
<form name="feedblitzform"  method="POST" target='popupwindow' action="https://app.feedblitz.com/f/f.Fbz?AddNewUserDirect"  onsubmit="window.open('https://app.feedblitz.com/f/f.Fbz?AddNewUserDirect', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" _lpchecked="1">
  <p class="sub_instruct">Enter your email address if you would like to be notified when a new post is posted:</p>
  <p class="sub_instruct"></p>
  <p class="feedblitz-email-subscription">
    <input style="display:none" name="EMAIL"  type="text"  value="Your email here" onblur="if(this.value == '') { this.value='Your email here'}" onfocus="if (this.value == 'Your email here') {this.value=''}">
    <input name="EMAIL_"  type="hidden"  value="">
    <input name="EMAIL_ADDRESS"  type="hidden" value="">
  </p>
  <p>
<input name="VALIDATE" type="checkbox" required> I agree to be emailed to confirm my subscription to this list</p>
 <input name="cids" type="hidden" value="1">
  <input name="FEEDID" type="hidden" value="co&#105;n&#117;&#112;&#100;&#97;&#116;&#101;&#64;&#119;h&#105;t&#109;a&#110;.&#99;&#111;&#109;">
  <input name="PUBLISHER" type="hidden" value="admin">
  <input type="submit" value="Subscribe">
  <p class="sub_instruct"></p>
</form>
<script>function feedblitzformi(){var x=document.getElementsByName('feedblitzform');for(i=0;i<x.length;i++){x[i].EMAIL.style.display='block'; x[i].action='https://app.feedblitz.com/f/f.Fbz?AddNewUserDirect';}} function feedblitzformis(v){v.submit();}feedblitzformi();</script>
</div></section>
<section id="a2a_share_save_widget-2" class="widget widget_a2a_share_save_widget"><div class="widget-wrap"><div class="a2a_kit a2a_kit_size_32 addtoany_list"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pinterest" href="https://www.addtoany.com/add_to/pinterest?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Pinterest" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_tumblr" href="https://www.addtoany.com/add_to/tumblr?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Tumblr" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_reddit" href="https://www.addtoany.com/add_to/reddit?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Reddit" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_pocket" href="https://www.addtoany.com/add_to/pocket?linkurl=http%3A%2F%2Fnews.coinupdate.com%2F2020-worlds-fair-of-money-suspended%2F&amp;linkname=2020%20World%E2%80%99s%20Fair%20of%20Money%20suspended" title="Pocket" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"><img src="https://static.addtoany.com/buttons/favicon.png" alt="Share"></a></div></div></section>
<section id="simple-social-icons-2" class="widget simple-social-icons"><div class="widget-wrap"><ul class="alignright"><li class="ssi-email"><a href="http://www.feedblitz.com/f/?Sub&#038;publisher=31767371" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-email" aria-labelledby="social-email-2"><title id="social-email-2">Email</title><use xlink:href="http://news.coinupdate.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-email"></use></svg></a></li><li class="ssi-facebook"><a href="https://www.facebook.com/pages/Coin-Update/134742840191470" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-facebook" aria-labelledby="social-facebook-2"><title id="social-facebook-2">Facebook</title><use xlink:href="http://news.coinupdate.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-facebook"></use></svg></a></li><li class="ssi-rss"><a href="http://news.coinupdate.com/feed" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-rss" aria-labelledby="social-rss-2"><title id="social-rss-2">RSS</title><use xlink:href="http://news.coinupdate.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-rss"></use></svg></a></li><li class="ssi-twitter"><a href="http://twitter.com/coinupdate" target="_blank" rel="noopener noreferrer"><svg role="img" class="social-twitter" aria-labelledby="social-twitter-2"><title id="social-twitter-2">Twitter</title><use xlink:href="http://news.coinupdate.com/wp-content/plugins/simple-social-icons/symbol-defs.svg#social-twitter"></use></svg></a></li></ul></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2020 <a href="http://news.coinupdate.com/">Coin Update</a></p></div></footer></div>				<div class="scroll-btn-container ">
			 
				<div style="display:none;" class="scroll-to-top" id="scroll-to-top">
					<img alt="&uarr;" width="32" height="32" src="http://news.coinupdate.com/wp-content/plugins/scroll-top-and-bottom/icon/10_u.ico" > 				</div>
				<div style="display:block;" class="scroll-to-bottom" id="scroll-to-bottom">
					<img alt="&darr;" width="32" height="32" src="http://news.coinupdate.com/wp-content/plugins/scroll-top-and-bottom/icon/10_d.ico" > 				</div>
						</div>	

			<script>
				jQuery(document).ready(function() {

					jQuery('.scroll-to-top').click(function(){
						jQuery("html,body").animate({ scrollTop: 0 }, 1000);
						return false;
					});
					jQuery('.scroll-to-bottom').click(function(){
						jQuery('html,body').animate({scrollTop: jQuery(document).height()}, 1000);
						return false;
					});
				});
			</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-544868-48', 'auto');
  ga('send', 'pageview');

</script><style type="text/css" media="screen"> #simple-social-icons-4 ul li a, #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #999999 !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 18px; padding: 9px; }  #simple-social-icons-4 ul li a:hover, #simple-social-icons-4 ul li a:focus { background-color: #666666 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-4 ul li a:focus { outline: 1px dotted #666666 !important; } #simple-social-icons-2 ul li a, #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #2EA2CC !important; border-radius: 3px; color: #ffffff !important; border: 0px #ffffff solid !important; font-size: 12px; padding: 6px; }  #simple-social-icons-2 ul li a:hover, #simple-social-icons-2 ul li a:focus { background-color: #999999 !important; border-color: #ffffff !important; color: #ffffff !important; }  #simple-social-icons-2 ul li a:focus { outline: 1px dotted #999999 !important; }</style><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://news.coinupdate.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.4' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/news.coinupdate.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eeb_ef = {"ajaxurl":"http:\/\/news.coinupdate.com\/wp-admin\/admin-ajax.php","security":"5de8202ed9"};
/* ]]> */
</script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/email-encoder-bundle/core/includes/assets/js/encoder-form.js?ver=200323-142537'></script>
<script type='text/javascript' src='http://news.coinupdate.com/wp-includes/js/wp-embed.min.js?ver=5.3.4'></script>
<script async="async" type='text/javascript' src='http://news.coinupdate.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
</body></html>

<!-- Dynamic page generated in 5.109 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-17 19:17:13 -->

<!-- super cache -->